?
Solved

Procurve errors

Posted on 2006-11-16
12
Medium Priority
?
9,287 Views
Last Modified: 2008-01-09
I have a 5406zl connected to a 3400cl via a 10Gb CX4 cable.
The cable is 15m long.
On the 5406zl, everything seems fine.
On the 3400cl, I'm getting quite a few errors.
The most common error is "loss of link - Lost connection to multiple devices on port 49"
Then the next error I get is "Excessive CRC/Alignment Errors - Excessive CRC/Alignment Errors on port 49"
and  "Excessive broadcasts - Excessive broadcast detected on port 49"

Port 49 on the 3400cl goes to port F4 on the 5406zl.
The 5406zl doesn't report any errors.

Any ideas?
0
Comment
Question by:NickGT20
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 2
12 Comments
 
LVL 8

Accepted Solution

by:
MarkDozier earned 1500 total points
ID: 17960580
It seems like you have either a bad wire or a bad port. Since all your errors are on 1 side that suggest the wire on port.
Is this a new or previously working installation?
Have you changed ports to test the port?
Do you have a spare known good wire to swap?
0
 
LVL 2

Author Comment

by:NickGT20
ID: 17965995
This has been installed for about 6 months. When it was first installed they connected 16 computers to the 3400cl switch and then connected that to the 5406zl switch which is where the internet is connected. As soon as they connected it, there was no connection. They disconnected half of the computers from the 3400cl and then the internet worked. So, I'm trying to figure out why we can't connect the rest of the computers to the 3400cl.
Do you think that excessive traffic could be causing this error?
I can run another cable from switch to switch but we don't have an other CX4 ports for the switches.
0
 
LVL 8

Expert Comment

by:yasirirfan
ID: 17970485
Hi Nick

I am too facing similar problems with the HP Procurve switches & I am trying to firgure out the problem, once i get the solution I will let u know. Well I replaced the HP switch with the cisco switch and never faced any problems , so some research has to be done with HP switches to solve this errors,

cheers

Yasir
0
ATEN's HDBaseT Presentation at InfoComm 2017

Hear ATEN Product Manager YT Liang review HDBaseT technology, highlighting ATEN’s latest solutions as they relate to real-world applications during her presentation at the HDBaseT booth at InfoComm 2017.

 
LVL 2

Author Comment

by:NickGT20
ID: 17980739
yasirirfan - I updated the firmware on my 3400cl. I was running M 08.75 and I just updated to version M 10.20. It's only been up for about 10 minutes but so no errors. I'll post again later today to let you know if this solved it for good.
0
 
LVL 8

Expert Comment

by:yasirirfan
ID: 17981704
Thanks a lot NIC

I will updaate tomorrow & I too will update u the status
0
 
LVL 2

Author Comment

by:NickGT20
ID: 17982339
OK, it's been 4 hours and no errors. I'm closing this question. The solution was updating the firmware.
0
 
LVL 2

Author Comment

by:NickGT20
ID: 17982917
Figures!
Right after I posted that comment I checked and I started getting the "Loss of Link - Lost connection to multiple devices on port 49" errors. I still haven't gotten any "Excessive CRC/Alignment" errors or any "Excessive Broadcasts" errors but only time will tell.

Also, on my other switch (5406zl), the firmware is out of date as well. Currently running 11.33 and the newest version is 11.63. So I'm planning on upgrading the firmware tomorrow morning and I'll report any progress.
0
 
LVL 2

Author Comment

by:NickGT20
ID: 17988688
Ok, new day and I upgraded the firmware on my 5406zl. Did nothing. I'm still getting the Loss of Link warnings on the 3400cl. Has anyone ever dealt with this before?
0
 
LVL 2

Author Comment

by:NickGT20
ID: 18040809
still no updates , same errors. Anyone else have any luck?
0
 
LVL 2

Author Comment

by:NickGT20
ID: 18086061
deleting the question since it was never answered.
0
 
LVL 2

Author Comment

by:NickGT20
ID: 18103237
I don't know how to delete the question, can anyone help?
0
 
LVL 2

Author Comment

by:NickGT20
ID: 18131332
This will be the longest running open question EVER!!!
0

Featured Post

Will your db performance match your db growth?

In Percona’s white paper “Performance at Scale: Keeping Your Database on Its Toes,” we take a high-level approach to what you need to think about when planning for database scalability.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

During and after that shift to cloud, one area that still poses a struggle for many organizations is what to do with their department file shares.
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question