Removing Domain Level Account Lockout Policy

For some reasons I won't go into, I have removed the account lockout from the Default Domain policy.  I have done this by setting the account lockout threshold to "0" attempts.  This setting HAS replicated to my second DC, and I can see it in all areas, and on both servers.  Yet after 4 invalid login attempts by any user on the network, their account still locks out.

I have searched all over the net trying to find the cause, and can only find other people asking this same question, but with no answers.  There must be a setting that is being missed that is still enforcing this policy.

Any help would be appreciated.

Regards,

Rob
LVL 9
PC_RobAsked:
Who is Participating?
 
Jay_Jay70Connect With a Mentor Commented:
the default domain controller policy probably has the settings applying
0
 
PC_RobAuthor Commented:
I checked that on the PDC, and it shows the right setting.
0
 
StonewallJacobyConnect With a Mentor Commented:
Over what period of time are we talking about having made these changes?  Changing the GPO on the server doesn't automatically update the workstations.  Have you run

gpupdate /force

from a command prompt on your XP Pro workstations?

If not this, then go to a workstation and run rsop.  From a command prompt on XP Pro, type mmc, then press enter.

File, Add/Remove snap-in, Add, scroll down to rsop, click add.  Close the "Add Standalone Snap-In" window.  Click OK in the Add / Remove Snap-In window.  RIght click on "Resultant Set of Policy"  Click "Generate RSoP data".  This will show you where all the GPO's on the local machine are coming from.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
PC_RobAuthor Commented:
It has been 3 days since the change has been made on the servers.  One of the other servers I am testing with has been rebooted several times since then, and it still causes a lock out when I test it.

The server I am testing with is running Server 2000 and will not support RSoP.  I did run it on my local XP workstation, and the policy is showing correctly, yet if I type my password in wrong 4 times for testing, it locks me out.
0
 
Shift-3Connect With a Mentor Commented:
I realize this is what you said in your first post, but just to confirm, you are setting this on the Domain Security Policy and not the Domain Controller Security Policy, correct?  Account policies only apply at the domain level; they have no effect if set on an OU.

Do you have any other GPOs applied at the domain level that might be conflicting?

Have you tried something like setting "Account lockout threshold" to 99 and "Reset account lockout counter after" to 1 minute?  This should prevent anyone from getting locked out.
0
 
Shift-3Commented:
Ah, I take it back.  Apparently Account Lockout policies can apply to OUs.  I was thinking of Password Policies.
0
 
PC_RobAuthor Commented:
Yes, it is actually on both the Domain controller policy and the domain security policy.

It is also on the default domain policy in AD.

Still locking out.

Thanks
0
 
PC_RobAuthor Commented:
I re-verified everything, and my accounts are still locking out when I test them.  The policy is in place properly.

Any more ideas?

Thanks,

Rob
0
 
PC_RobAuthor Commented:
I still never resolved this problem, but I got around it for now.

Thanks for the input.

Rob
0
 
SHAXCommented:
I am having the same issue. I have opened a thread on expert exchange also.  The title is Account lockout policy is still being enforced after policy is removed.  I didn't know if anyone on this thread found anything out.

Thanks
0
 
Daxtech SupportCommented:
I am having same issue.   There is NO policy enabled anywhere and I have run gpupdate /force to update.  I have confirmed replication is fine between domain controllers.  Still users are locked out after three attempts.
0
 
Mark LewisCommented:
Seems to be an epidemic... I too have this issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.