Solved

Monitoring and reporting trouble

Posted on 2006-11-17
1
254 Views
Last Modified: 2010-04-19
When selecting the monitoring and reporting page on server managment, both reports show up as HTTP400 server not found. Help!
0
Comment
Question by:sc0tty2h0tty
1 Comment
 
LVL 39

Accepted Solution

by:
redseatechnologies earned 250 total points
ID: 17964136
Hi sc0tty2h0tty,

Have a look at this for some common causes to this problem

http://msmvps.com/blogs/bradley/archive/2003/12/23/1256.aspx

-red
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
This Micro Tutorial will give you a basic overview how to record your screen with Microsoft Expression Encoder. This program is still free and open for the public to download. This will be demonstrated using Microsoft Expression Encoder 4.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question