?
Solved

How do you extend the login time when logged into OWA?

Posted on 2006-11-17
7
Medium Priority
?
424 Views
Last Modified: 2010-03-06
When I log into the OWA site after about 5 minutes, it times out and ask for me to log back in. How can I change this to be indefinite? Thank in in advance.

RS.
0
Comment
Question by:rsleem
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 17967564
Indefinite is a bad idea as it reduces the security of the OWA application.
You can adjust the time out using the OWA Admin tool, which is a free download from Microsoft. Install the tool on a WORKSTATION, not your Exchange server.

Simon.
0
 

Author Comment

by:rsleem
ID: 17967956
I got the tool and install and configure it. Which one of those settings are the one to modify that particular setting?

RS.
0
 
LVL 104

Accepted Solution

by:
Sembee earned 300 total points
ID: 17968176
It is only available to you with forms based authentication enabled.

It is on the forms based authentication settings page. There are two timeouts, depending on whether it is a public or private settings.

Simon.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 2

Expert Comment

by:resourcepc
ID: 17973582
If you select Private computer, your default timeout is set to 24 hours.  If you would like to change either of these default timeout settings, you can do so by adding the following registry values:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA
Registry Value: PublicClientTimeout
Value Type: REG_DWORD
Value Data: (set the desired minutes in decimal)

and

Registry Value: TrustedClientTimeout
Value Type: REG_DWORD
Value Data: (set the desired minutes in decimal)
0
 
LVL 2

Expert Comment

by:resourcepc
ID: 17975060
You will need to restart IIS for the changes to take effect.
0
 

Author Comment

by:rsleem
ID: 18069635
Thanks, that work!

RS
0
 
LVL 2

Expert Comment

by:resourcepc
ID: 18069883
Which one worked, because I showed you what to do and where to do it, but my answer wasn't the accepted or assisted answer.
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question