Solved

Why can't I connect wirelessly when I can connect via ethernet card?

Posted on 2006-11-17
6
208 Views
Last Modified: 2010-04-10
My client has a Toshiba Satellite psm42u laptop.  I set it up for her about two weeks ago.  Everything worked.  She came back with it today and can't get on Internet via wireless but the wired works fine.  
The router is giving an ip address and a strong signal.  Certain functions work, like downloading microsoft updates, but email, firefox, ie, and updating avg antivirus doesn't.  They can't connect
the ip address to a valid website.  I disabled and enabled the adapter, ran Panda activescan and LSP fix and couldn't find anything, then did a restore back to about a week ago.  Still no luck.  
Thanks,
Al
0
Comment
Question by:alanlsilverman
6 Comments
 
LVL 6

Accepted Solution

by:
_iskywalker_ earned 50 total points
Comment Utility
it could be norton firewall, or any very strong firewall.
0
 
LVL 20

Assisted Solution

by:masnrock
masnrock earned 50 total points
Comment Utility
Check the following: Settings on the router... and secondly, the firewall on the laptop.

Try using a set of DNS servers from somewhere outside... 4.2.2.2. and 4.2.2.3 are a good set of servers to test with.
0
 
LVL 1

Assisted Solution

by:charleswaka
charleswaka earned 50 total points
Comment Utility
Did you try entering the ip settings manually, including the DNS servers? Looks like a DNS server problem. Try entering your gateway's address as the DNS server, it'll know where to look most of the times. Of cours try setting those settings in the wireless card's properties! You may even want to disable the wired ethernet card to make sure it works.
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 2

Assisted Solution

by:kcg-witchdoctor
kcg-witchdoctor earned 100 total points
Comment Utility
Verify that "Block Anonymous Internet Requests" is not enabled on you wireless router.
0
 
LVL 2

Assisted Solution

by:kcg-witchdoctor
kcg-witchdoctor earned 100 total points
Comment Utility
Also check in Internet explorer>Tools>Internet Options>Connections>Lan Settings>Proxy Server "Use Proxy" is not set.
0
 

Author Comment

by:alanlsilverman
Comment Utility
I finally did a repair install of windows and got back the wireless connection.  Since I'm not sure exactly what did it, splitting points.
Thanks,
Al
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Suggested Solutions

Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now