External mail arrives with red background color

When a certain user sends a mail to an external email address, the mail arrives with a bright red background color.
We can't find the correct client setting where the background color is generated.
Where do we look ?
LVL 9
Lieven EmbrechtsSenior IT ConsultantAsked:
Who is Participating?
 
marilyngConnect With a Mentor Commented:
Open a new mail memo on the user's client.

Right click in the BODY of the Email and from the meno select Color>>Other

A color dialog box will appear.  At the top is the Default selection: TEXT with a drop down arrow.  Click on the Drop down arrow and select FORM.

The color properties for the form should appear.  The first color field is the color of the form and next to that field is a button "reset form color"  Click the button.   Then try to send an email and see if that corrects it.

If not, replace the design of the user's mail file from the Server template.
0
 
sg405222Commented:
This only occurs when the use sends to an external address ie internet email ?   If it was the form color the symptoms should also show in Lotus Notes internal emails.

Does the user have a html signiture file that may be setting the background to red ?
0
 
hong7congCommented:
You should try to open the sender mailfile, then select Tools -> Preferences -> Colors to see if there is any color setting there
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.