Solved

Event ID 7026 The following boot-start or system-start driver(s) failed to load: nvatabus and nvraid

Posted on 2006-11-18
2
2,146 Views
Last Modified: 2012-06-21
Hi again!

New Dell Dimension E521
Service Tag: 12B41C1
AMD Athlon 64 3200+

Has this problem in Event Viewer=>System

Event Source:      Service Control Manager
Event Category:      None
Event ID:      7026
Date:            11/17/2006
Time:            10:29:13 AM
User:            N/A
Computer:      DELL
Description:
The following boot-start or system-start driver(s) failed to load:
nvatabus
nvraid

I may have trimmed too much with Hi-Jack this on first boot, and have tried to re-install what I thought was the NVIDEA drivers for the chipset to solve problem. (8.26_nforce_winxp_international)

Symptoms are Nero not recognizing the DVD/ROM - CD/RW, it does show up in Windows Explorer.
Drive will read disks, but not burn. I have this problem in two identical computers, as I set them both up the same way out of the box.

Also installed is AVG anti-virus.

Thanks again, Mr442
0
Comment
Question by:Mr442
2 Comments
 
LVL 7

Accepted Solution

by:
jalilthe1 earned 500 total points
ID: 17974046
Check http://www.microsoft.com/technet/support/eventserrors.mspx  to find out more about what a specific event ID means for your OS.

Example: ID 7026

Product: Windows Operating System
ID: 7026
Source: Service Control Manager
Version: 5.0
Component: System Event Log
Symbolic Name: EVENT_BOOT_SYSTEM_DRIVERS_FAILED
Message: The following boot-start or system-start driver(s) failed to load: %1  
   
Explanation
The specified drivers did not load correctly. The driver might not be in the expected location.
 
User Action
Do all of the following:
Verify that the drivers are configured correctly.
Verify that the computer is running the most current version of the drivers.
----------------------------------------------------------------------------------------------------------
http://support.microsoft.com/kb/244984/en-us
http://support.microsoft.com/kb/319129/en-us
http://support.microsoft.com/kb/311806/en-us
0
 

Author Comment

by:Mr442
ID: 17983827
thk you jalilthe1 for you comment.

I'm still working on this problem and will take your advice.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Ok I have been working on this for some time having learned and gained certification in XenDesktop 4 along came version 5 which was released last month. Since then I have been working to deploy XenDesktop 5 in a small environment with only 2 virt…
Sometimes people don't understand why download speed shows differently for Windows than Linux.Specially, this article covers and shows the solution for throughput difference for Windows than a Linux machine. For this, I arranged a test scenario.I…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
A short film showing how OnPage and Connectwise integration works.

947 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now