Solved

onboard perc 3/di BIOS not loading

Posted on 2006-11-18
6
1,318 Views
Last Modified: 2010-05-18
My mainboard on my Dell 2650 went out.  I had another mainboard shipped to me.  I used my old RAID key and RAID memory.  The motherboard works perfectly fine until you enable the embedded RAID controller.  Once you enable the embedded RAID controller both the RAID controller fails and the Remote Access controller fails.  Errors are below in order.

Remote access controller initialization failed
Fatal error: Controller kernel self test failed
Array Controller not started
BIOS not installed!
Controller kernel stopped running

What should I try?
0
Comment
Question by:gopher_49
  • 3
  • 3
6 Comments
 
LVL 34

Accepted Solution

by:
jamietoner earned 250 total points
ID: 17972876
Sounds like when the other motherboard went out it mathave damaged the raid key and/or raid memory. Is the system still in warranty? If so have dell replace them.
0
 
LVL 34

Expert Comment

by:jamietoner
ID: 17972884
Also just remembered if you had an older rev. of the 2650 motherboard the old romb ( raid on motherboard) componenst wont work also did they replace the riser board? if not that likely needs to be replaced also, the techs are always suppose to replace the riser when they replace the motherboard but some forget. If any of these were missing i would have them send, motherboard, riser and romb components.
0
 

Author Comment

by:gopher_49
ID: 17973154
I purchased the server with warranty used from a  Dell reseller.  They sent me a new motherboard, however, no raid key nor raid memory.  I even tried different raid memory.  The only item I didn't swap out is the raid key.  I have one in a production server, however, I don't want to mess with it.  Since I tried different raid memory it's most likely the raid key.  I'll get one shipped next day.  Finding one on the weekend in town is near to impossible.  I'll get one shipped to me.  

Also,

I updated the system BIOS and the RAID controller BIOS and it made no difference.  The server runs perfect until I enable the embedded raid controller.  It must be the raid key....

I'll let you know what happens when I swap out the raid key.

thanks.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 34

Expert Comment

by:jamietoner
ID: 17973267
Did they replace the the pci riser at the same time? The pci riser actualy contains the raid controller, esm, and rac (remote access controller), if they replaced the motherboard and not the riser it will usually cause issues if they are different revisions.
0
 

Author Comment

by:gopher_49
ID: 17973470
They did not replace the pci riser.   I think you're on to something here.   My remote access server card was getting random initialization errors also.  I was able to get rid of them by changing irq's.  Before that the problem would intermit.  They claimed they researched the motherboard I originally had and assured that the motherboard they were sending would match.  They must of overlooked something.  I'll give them all of the information you've mentioned.

I appreciate it.  It would make more sense that it's a revision problem verses bad hardward for they made sure it posted with an embedded raid controller before they shipped it out.  The only difference is they had a different pci riser and raid key.  I'm not worried about the raid memory for I swapped it out with other memory and I received the same symptoms...

I'll be calling them first thing Monday morning.  I've left a few voicemails, however, I don't think they check their vociemails on the weekend.

Thanks for your help.  This will be extremely helpful.
0
 

Author Comment

by:gopher_49
ID: 18071730
It eneded up being the raid key.  Once I swapped the raid key out everything worked perfectly!  I did not have to replace the pci riser board.

thanks.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes the best way to deal with an infected computer is to boot from external media and run your tools from there.  The reason you may wish to do this really depends on the infection.  Some malware is so recalcitrant that no matter what you do i…
Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now