Solved

exchange 2000 not recieveing mail

Posted on 2006-11-19
4
237 Views
Last Modified: 2010-03-06
Hello I have a exchange 2000 server not recieving mail from outside. I can send out no problem but the one form outside in never arrives. I knwo wehere the quues are in excvhange 2003, but can not find the queue in 2000 please help this is a emergency thank you
0
Comment
Question by:zenworksb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 39

Accepted Solution

by:
redseatechnologies earned 500 total points
ID: 17975921
Hi zenworksb,

Are your DNS settings and MX records correct?

Is your firewall forwarding port 25?

What is your external domain and we will test it - of if you like, you can test it yourself here -> http://www.dnsreport.com

-red
0
 
LVL 3

Expert Comment

by:R-Yanin
ID: 17977070
If you are not receiving mail it won't be in the queues but...

The queues in E2K are a subcontainer to the SMTP virtual server.

Although if mail on the inside works and sending out works but you can't receive mail from internet it is either your MX record not pointing valid external ip address your firewall is not forwarding port 25 to Exchange internally or you have possibly entered a smarthost setting on the SMTP Virtual Server. You should ONLY need to create an SMTP Connector if you need to forward to smarthost. Otherwise Exchange is ready to send receive smtp mail right off the bat. If you have been changing the settings all over during troubleshooting delete and recreate the SMTP Virt. Svr and then restart SMTP WMI and Exchqange Routing Engine services.

 You can test to see what is going on by going to command prompt and type
telnet yourmxrecordipaddress 25 <enter>
ehlo <enter>
look for X-Link2State if not then you are connecting firewall or SMTP gateway and You should start investigating there.
if you do see it then continue with the following
mail from:user@whatever.com <enter>
rcpt to:validusere-mailaddressofuser@correctsmtpdomain.com <enter>
data <enter>
subject:Testes testes 1...2..3? <enter>
. <enter>
. <enter>
if you get a response at anytime during telnet other than 250 ok that is where it is breaking.


0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange 2010 Creating an alias & testing it 2 41
exchange 2007 , mailbox 3 34
Fraud Email 22 83
Mail not being received 19 27
Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question