Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 259
  • Last Modified:

Inaccessible Win XP machine

I have 3 machines which are connected to a workgroup.  Two are up-to-date XP machines, the other is an ME machine.  I have a shared folder on the ME machine called "shareable" which can be accessed from the first XP machine just fine.  However, I tried to create a shared folder on the first XP machine, but any attempts to access it from either the second XP machine or the ME machine fail.  I can browse to the first XP machine in the Network Places of the ME machine, but when I double-click the XP machine, I get the message "Windows cannot find the computer share name.  Make sure the computer share name is valid and you are connected to the network and try again".  All three computers can access the internet perfectly fine, so all three are definitely connected to the network.  Can anyone offer any suggestions for how I might troubleshoot this?
0
wdwcuwa
Asked:
wdwcuwa
1 Solution
 
saw830Commented:
Hi wdwcuwa,

Have you disabled the WindowsXP firewalls?

Hope this helps,
Alan
0
 
airnikeCommented:
i believe all XP machines are in the same network and workgroup ...

you might wanna check by pinging the Ip of the XP machine ...
0
 
darrenakinCommented:
Are there any other Firewalls on any of the systems? Like Norton Internet Security, McAfee, etc... If so they will need to be configured properly, also see if you can map the drive from ME to the XP machine using the IP address instead of the machine name, this will narrow down the problem
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
KiloRomeoBravoCommented:
Disable 'simple file sharing' on all machines.
0
 
Dinga84Commented:
To disable simple file sharing its, tools, folder options, view, last checkbox.

I would try pinging first to make sure you have conectivity.

Ensure file and print sharing is enabled on them all, I would also suggest you try and run the network setup (from control panel)
0
 
mraeryceosCommented:
In the address bar of Windows Explorer (right click toolbar, check "address bar", unlock, drag slider, ad nauseum), put the name of the computer like this:
\\computername
It should show up.
0
 
mraeryceosCommented:
Oops... I answered ahead of understanding the question.
On the Mellinium machine, you will need to look on the hard drive for *.pwl files and delete them, then reboot and when you log in, use a username and password that matches the username and password of one of the users of the XP machine.  Make sure the user is on both XP machines, and has access to the files you are sharing.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now