Solved

Workstation will not remain authenticated to the server

Posted on 2006-11-19
2
468 Views
Last Modified: 2012-05-05
Hey guys,

A particular workstation is having issues staying connected to the Server.  If you try to connect to the File Server, an error pops up saying,

 "Server is not accesssible. You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions.

The network is not present or not started."

I then figured I would have to take the workstation off of the domain and then bring it back on the domain.  I went to change the network to workgroup and saw the following:

The option to change the name of the workstation was no longer available.  There was a note on the bottom that said, " Note: The identification of this computer cannot be changed because: Networking is not installed or not properly configured."

I then went into TCP/IP and changed the DNS to automatic and was prompted to restart.  After the restart, I had access to the Server.  It worked for a couple minutes and then connection broke off again.  I then manually configured the DNS to point at the server, rebooted and then got connected again momentarily.  I did this a couple times until I figured I would just try and switch to workgroup while I had a connection to the server.  I finally changed from domain to workgroup and then back to domain.

Now the issue is happening again.

Does anyone know what I can do?  I'm lost here.

0
Comment
Question by:warriorfan808
2 Comments
 
LVL 9

Expert Comment

by:gopal_krishna
ID: 17977503
Actually, i noticed that netBIOS over TCP on the comp might be disabled- and i remember reading somewhere that I need to enable it...so i did.

And also make sure you have Client for Microsoft Networks included in the network properties and file and/or print sharing enabled on that computer.

If the computer upgraded from Win2000 to XP Pro?

Anyway, check this lot on the computer that you are trying to gain access to:

Start > Run > compmgmt.msc /s > OK
Click + next to Local Users & Groups
Click Users
Add a username that is the same as on the other computer you're trying to connect from
Restart the machine

Cheers
Gopal Krishna K
0
 
LVL 9

Accepted Solution

by:
trenes earned 500 total points
ID: 17977835
Hi warriorfan808,

from another thread.

Reset the stack on that computer:

http://support.microsoft.com/kb/299357


Also, fix Winsock if it's broken:

http://support.microsoft.com/kb/811259


After this, you should be functional again.



Regards,

Trenes
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Numerous times I have been asked this questions that what is it that makes my machine log on so slow, there have been cases where computers took 23 minute exactly after taking password and getting to the desktop. Interesting thing was the fact th…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now