Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 321
  • Last Modified:

Two Separate domains with two exchange and one OWA interface

Hi Again,

My another question is that:
Right now we have 1 domain with 1 exchange server 2003 , but we are going to add another domain because of users accessibility to both of them. ( The two domains are registered )
1) First af all, Should I set up another exchange server for the new domain ? and if not is it true one exchange could be set up for two domain ?
2) How can I see "From" option in OWA . Because our users have to select the domains with out log in/log off.

Awaiting for a prompt reply
Thank you
0
Dr_Mango
Asked:
Dr_Mango
  • 3
  • 2
1 Solution
 
redseatechnologiesCommented:
Hi Dr_Mango,

I assume you are talking about Email domains, and not windows domains

1) No, you do not need to do this -> http://support.microsoft.com/kb/268838
2) you can use this -> http://www.ivasoft.biz/choosefromowa.html

Hope that helps,

-red
0
 
Dr_MangoAuthor Commented:
i finished the procedure in this solution but the only diffrense between them is 6.5.6944.0 folder in c:\program files\exchsrvr\exchweb are not same as your mentioned file.
we also upgrade exchange to service pack 2.0 and IE to SP1.
after thses installation  the OWA interface has not "FROM" option.
0
 
redseatechnologiesCommented:
Have you looked at this product yet? -> http://www.ivasoft.biz/choosefromowa.html
0
 
Dr_MangoAuthor Commented:
Hi Again,
First of all, I should give a thanks for your reply.
As I told you, I upgrade Exchange Server 2003 to SP2 and IE 6.0 to SP1.
Then followed all of the way which mentioned in " http://www.ivasoft.biz/choosefromowa.html" (Installation part).
During the set up, I found that the folder "\exchweb\6.5.7638.1\controls" which was in text in not same as ours. We have "6.5.6944.0" . But I completed the set up and after that tested OWA . Unfortunatly couldn't see "From" option on it.

1) Maybe it is still works same as before, because the number or version of the above mnetioned file is not same as each other? (So if there are any hotfixes for upgrading please let me know. )
2) Maybe your recommended link "Download ChooseFromOWA-Demo.zip archive file" is in Demo mode and we couldn't test it?
Or maybe something else that I don't know .
So please help me in this way.

Thank you
0
 
Dr_MangoAuthor Commented:
Hi Again,
First of all, I should give a thanks for your reply.
As I told you, I upgrade Exchange Server 2003 to SP2 and IE 6.0 to SP1.
Then followed all of the way which mentioned in " http://www.ivasoft.biz/choosefromowa.html" (Installation part).
During the set up, I found that the folder "\exchweb\6.5.7638.1\controls" which was in text in not same as ours. We have "6.5.6944.0" . But I completed the set up and after that tested OWA . Unfortunatly couldn't see "From" option on it.

1) Maybe it is still works same as before, because the number or version of the above mnetioned file is not same as each other? (So if there are any hotfixes for upgrading please let me know. )
2) Maybe your recommended link "Download ChooseFromOWA-Demo.zip archive file" is in Demo mode and we couldn't test it?
Or maybe something else that I don't know .
So please help me in this way.

Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now