Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cannot expand public folder

Posted on 2006-11-20
9
Medium Priority
?
754 Views
Last Modified: 2008-02-01
Hi
   When I tried to access the "public folder " from Exchange system manager (SBS small business version), the system manager got no respond at all. I could not expand the public folder at all and have to close it from task manager by end "mmc.exe". However, the normal users can access the public folder from their outlooks. There was no error information that could be found in Event Viewer also. I tried to disable the SSL service for Exadmin, Exchange directories, but it could not work.
   Any suggestion?
   
0
Comment
Question by:everookie
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
9 Comments
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 17981313
Be sure that the Public virtual directory (in your default web site) is not set to require SSL.

Hope this helps!

Deb
0
 

Author Comment

by:everookie
ID: 17981676
hi Deb
   thanks for the reply. I did disable the SSL. What i did is as follows:
1. open the IIS manager
2. expand to the default website-> exadmin
3. de-select the enable SSL option in the "Directory Security" Tab. In order to make the meta base work, i selected and deselected the option twice.

   However, after i finished this operation, i still could not access the public folder. The strange thing was that there was no erro information popped up. The application looked kind frozen, i.e., a message "not responding" shown in the application window title. I checked Exadmin again, and there was nothing under that directory.

  Any suggestion will be greatly appreciated.~
0
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 17982366
Exadmin may be disabled correctly, but the actual Public virtual directory could have SSL enabled separately.  This could have happened by mistake - those directories do inherit settings from the main web site if you're not very careful.  Check it again anyway.  

Also, are you running the ESM from the server itself or on a workstation?

Deb
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:everookie
ID: 17982450
Hi Deb
  I am running the ESM from the server.
  What do you mean by the actual public virtual directory could have SSL enabled separately? You mean there are some other virtual directories i need to look at? Anyway, i will check again and see what happens. I have a strong feeling that the configuration for the virtual directories is not correctly set up, however, i just could not figuer out where *_*
0
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 17982530
Yes, if you look in your default web site, you should see the following folders that pertain to your Exchange organization:  Exchweb, Exchange, Exadmin and Public.

Deb
0
 

Author Comment

by:everookie
ID: 17987572
hey Deb
  i have checked Exchweb, Exchange, Exadmin, and public. Actually, i found another two folders called "Default web site" within the same tree: one was with OWA, the other was with Exchange, Exadmin, public and so on. The thing is that when i click the folder-public folder, nothing was shown up and the whole program was not responding. However, when i tried to expand the server->public folder, i could at least see the first hierarchy of the public folder. If i tried to further expanded, the ESM was again not responding. This problem caused me a headache for three days more *_*.

~~~~~~~~~~
0
 
LVL 38

Accepted Solution

by:
Hypercat (Deb) earned 1500 total points
ID: 17987632
Is it still happening?  Did you look at these virtual directories in IIS to see if SSL was being required?

Here are a couple of other articles that might pertain to your situation:

http://support.microsoft.com/kb/325923/en-us

http://support.microsoft.com/kb/325920/en-us

Hope this helps!

Deb
0
 

Author Comment

by:everookie
ID: 17989757
Thanks Deb. i did check those two articles before and tried to follow the procedure. However, the problem still exists. Anyway, i will try to check again and see what i can do~. Thanks
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question