• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 230
  • Last Modified:

Sharepoint not updating with Active Directory

When I create new users and give them membership to the proper groups they are not able to access Sharepoint.  We also have some users who had access to sharepoint lose their access.  How can I fix this?  We are using Sharepoint 2.0 and running active directory on our exchange server as well as our DC.  

Let me know what data you need to help me diagnose this problem.  Thanks!

Peter
0
PeterZog
Asked:
PeterZog
  • 2
1 Solution
 
thur6165Commented:
Very possible that your sharepoint server is not connecting with AD correctly.  Check the event viewer on this sharepoint machine for any clues and post back.  Usually if you can add users then the machine is able to see AD.  These are domain accounts and not local?  
0
 
PeterZogAuthor Commented:
Yes, these are domain accounts.  What should I be looking for in the event viewer?  Where would active directory errors show up?
0
 
PeterZogAuthor Commented:
This is a major problem! I need some help with making this work again.  How can I properly reconnect AD to Sharepoint?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now