• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2389
  • Last Modified:

blinking block cursor in Internet Explorer

The text cursor has changed from the Ibeam style, to that of a block cursor... This only happens in Windows Explorer or Internet Explorer... I have attempted to change to a different cursor set, and then back to the Windows default with no success. The cursor is normal in applications such as Word and notepad...

The OS is XP Pro, SP2, IE is 7...
0
vancampconsult
Asked:
vancampconsult
  • 2
  • 2
1 Solution
 
LeeTutorretiredCommented:
Perhaps the advice on this page will be helpful?

http://experts.about.com/q/Windows-XP-3282/WIndows-Xp-cursor.htm
0
 
LeeTutorretiredCommented:
0
 
vancampconsultAuthor Commented:
Thank you for the suggestions... however they didn't shed any light on my problem. I have run Ad-Aware and Spybot 1.4 with no avail....
0
 
BodragonCommented:
Open registry and go to the following key:
      HKEY_CURRENT_USER\Control Panel\Desktop
Look for the DWORD value "CaretWidth"

The default value for this should be 1.  If it's larger than 1, that would explain your block cursor.

Simply change the value to 1 and reboot.  (You could also just delete this value if you wish since, if Windows does not find any value, it defaults to 1 anyway)

Hope this helps!
0
 
vancampconsultAuthor Commented:
Hey there Bodragon! Thant worked! Thanks a bunch! Have a gooday!...
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now