• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 395
  • Last Modified:

Policy Setting Removed

Someone deleted policies from Default Domain Policy and now Server is not accessible remotely.

Access this computer from network  - Noone added
Log on Locally  - Noone added

Please let us know a command that can be run remotely to access the server remotely.

We have tried everything to access this server from network but to no avail

Help is highly appreciated

Thanks!
0
Nirmal Sharma
Asked:
Nirmal Sharma
  • 6
  • 4
  • 4
  • +1
3 Solutions
 
gopal_krishnaCommented:
If this is the case only administrator can login to the machine. do you have an admin account. then you would be able to access it.

cheers
Gopal K
0
 
BusbarSolutions ArchitectCommented:
i think that booting from the directoiry service restore mode
then recover the policy as in this page
http://support.microsoft.com/kb/267553
0
 
BusbarSolutions ArchitectCommented:
adding:
after resotring them you might find the the default domain policy and default DC policy is modified and you might want to restore them
follow this article
http://support.microsoft.com/kb/555647
then follow this
http://support.microsoft.com/kb/833783
good luck
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
Netman66Commented:
Log on localy using the Administrator (real) account.

Run DCGPOFIX /domain from a CMD prompt.

0
 
Nirmal SharmaSolution ArchitectAuthor Commented:
nah...

Is there any way to access server remotely.

Server is in another location.

ADMIN$ share is alive and we can't map because the base of IPC$ and ADMIN$ share is *above policy setting* - *Access this computer from network* retreived by LSASS.exe process on local computer. I have heard of a SQL script that takes control of server remotely. Is it true?

Thanks for your advise!
0
 
Netman66Commented:
Get yourself a copy of Dameware Utilities.  You can push out the server-side service then connect using the Dameware Remote Control client.  You'll be on the console then.

0
 
BusbarSolutions ArchitectCommented:
you can use also psexec
0
 
Nirmal SharmaSolution ArchitectAuthor Commented:
Have tried it before posting over here...

Dameware utilities use ADMIN$ share to store service DLL on remote computer - thus require admin rights to perform this operation.

PSEXEC also does the same.
0
 
BusbarSolutions ArchitectCommented:
then you will not be able to do much, get a car and go to the remote location
0
 
Nirmal SharmaSolution ArchitectAuthor Commented:
NM,

What do you say?
0
 
Netman66Commented:
Yes, you require Admin rights to install Dameware Remote service - I'm not certain where it connects to - it may be the IPC$ share which shouldn't be blocked regardless of what policy has been set as long as you use the local Admin account.

Give it a shot if you haven't already.

If it doesn't work, can you attach to an iLO?  You can hook the console if you have a remote access card in this thing.

0
 
Nirmal SharmaSolution ArchitectAuthor Commented:
Sorry to be unclear...

Already tried that...and also don't have an ILO attached.

I already have admin rights. The only problem is these two policy settings:

*Access this computer from network*
*Log on Locally*

These policy settings are controlled by LSASS.exe (Local Security Authority) and SRM. These policy settings on DC are in effect and flags for policies are already set in AD Security. LSASS.exe sits over top of any other network process.

So when anyone tries to access this computer from network the security policy settings are processed by LSASS.exe - just to check whether the requested operation can be performed or not.

I tried using the following following commands:

psexec.exe -u COMPUTER_NAME\user_name -p Password \\computer_name ntrights.exe ------------- to make necessary changes

psexec.exe -u DOMAIN_NAME\user_name -p Password \\computer_name ntrights.exe ------------- to make necessary changes
0
 
Nirmal SharmaSolution ArchitectAuthor Commented:
STATUS_LOGON_TYPE_NOT_GRANTED message returned by Network Monitor.
0
 
Netman66Commented:
Since the policy is a file itself, then you should be able to boot to the Recovery Console and change permissions on the folder where this resides - it would be in Sysvol\Sysvol\Policies.

If you can remove Read permissions for Authenticated Users - or maybe even Deny it, then you should be able to boot (with errors) into the OS long enough to clean it up.

Let me know.
0
 
Nirmal SharmaSolution ArchitectAuthor Commented:
I had to visit on-site to resolve this problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

  • 6
  • 4
  • 4
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now