Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 194
  • Last Modified:

Win98 SE Reboots Every Three Hours


Hi All

I have a win98 SE box that reboots every three hours consistantly. I cannot figure it out. I have run CCleaner, Hijack this Ad-Aware and Spybot SD with no luck. I also did a reinstall of win98 and shut off scheduled tasks HELP!!!!
0
blnukem
Asked:
blnukem
  • 4
  • 2
  • 2
  • +2
2 Solutions
 
blue_zeeCommented:

It looks like overheating.

Have you checked all fans are working? Cleaned all dust, lint, etc.?

Also... open the box, point a working fan to its interior and test run it.

If the increased air flow solves the problem you know it's overheating.

Good luck.

Zee
0
 
FriarTukCommented:
check you pwr settings both in the bios (maybe try turning off ACPI) & in win98 chk pwr settings as well as device pwr settings in device manager.
make sure you don't have any pgms running that might be causing this, so manually check your startup areas using msconfig.
0
 
nobusCommented:
does it do the same in safe mode?
was the reinstal a repair install? if yes : you may need a fresh install
If hardware is suspected, i would disconnect or disable devices in the bios to test
you can also swap devices, if you have any
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
nobusCommented:
to be sure it is hardware, i would run from the knoppixx cd, and test. if that reboots also, it is hardware
ftp://ftp.uni-kl.de/pub/linux/knoppix/KNOPPIX_V4.0.2CD-2005-09-23-EN.iso
0
 
blnukemAuthor Commented:

Yes

I checked power settings & msconfig everything else I could think of. I think It must be some new trojan that hasn't been dicovered yet as it reboots exactly on the minute every time. I guess the only thing is a fresh install to get rid of this problem.
0
 
blue_zeeCommented:

Have you checked Scheduled Tasks?

I wonder if it is set to turn off... at a certain moment or time.

Not very likely but I wonder.

Zee
0
 
nobusCommented:
did you run housecall ?   http://housecall.trendmicro.com/     
0
 
BillDLCommented:
You say that you shut off Task Scheduler.
Did you open Task Scheduler and access the "Advanced" Menu to set it to "Stop Using Task Scheduler", and then reboot?
0
 
blnukemAuthor Commented:
It was a bad strip of ram
0
 
nobusCommented:
strange . . after 3 hours ?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now