Solved

IE7 blocks access to network programs

Posted on 2006-11-21
2
297 Views
Last Modified: 2013-12-04
 I have recently upgraded my computer at work with the new IE7.   As soon as I did this I can no longer open an access database located on a network drive.  When attempting to open it I get a message saying "this file is located outside your intranet or on an untrusted site.  Microsoft Access will not open it due to potential secutiry problems."  

I have added this network path to the trusted sites but it still will not open.  If I copy the file to my computer it works, but we have automatic updates on the database that require it to be on the network.  

Does anyone know what setting in ie7 would be blocking this and how to change it back?  
0
Comment
Question by:VoodooFrog
  • 2
2 Comments
 
LVL 11

Accepted Solution

by:
KaliKoder earned 500 total points
ID: 17988435
Hello VoodooFrog-

You are on the right path, putting the servername on your list of trusted site should make MS Access work. Make sure that the security setting for the trusted zone is set to low (let me know if you need directions on this).

Also, one undocumented problem is that you sometimes need to put in the FQDN (fully qualified domain name) of the server thats hosting the database in your trusted site. For example if your DNS has an entry for this server as fileserver.yourdomain.com or filerserver.yourdomain.local , you should put this in your trusted sites. You can also try adding an explicit numeric ip address for your fileserver in the trusted zone. Also, sometimes wildcards do not work too well in trusted zone, for example,  by adding *.yourdomain.com , you might think that it would allow all servers to be trusted, however sometimes it does not work like that, I would suggest adding an explicit entry for the fileserver. One last thing, you must be accessing the database using a mapped network drive, try that this drive be mapped using a fqdn rather than just the netbios name of the server, eg: \\servername.yourdomain.com\sharename rather than \\servername

Thanks and Good Luck!
0
 
LVL 11

Expert Comment

by:KaliKoder
ID: 17988511
Another quick suggestion, try adding the fileserver (its netbios name and fqdn both) to your interanet site zone in IE and make sure security level is set to low
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: btan
The intent is not to repeat what many has know about Ransomware but more to join its dots of what is it, who are the victims, why it exists, when and how we respond on infection. Lastly, sum up in a glance to share such information with more to help…
Recently, I read that Microsoft has analysed statistics for their security intelligence report. It revealed: still, the clear majority of windows users do their daily work as administrator. An administrative account is a burden, security-wise. My ar…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…

815 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now