ACL for new users

Hi guys,

I have a problem... by default, the Notes Administrators group is not in the ACL as manager when I register a new user. I'm looking through the configs but can't find where I can modify this... any ideas?

I'm running Domino 6.5...
msabodachaAsked:
Who is Participating?
 
brwwigginsConnect With a Mentor IT ManagerCommented:
you have to modify the acl on the template. Include the name you want in brackets and it will get applied to each database created from that template. For example, if you want a group called Domain Admins in the ACL then add

[DomainAdmins]
0
 
SysExpertCommented:
Also - Note that depending on how you register, you need to make sure that any template you use has these ACL changes.

Whenever you upgrade, you may ned to redo the ACL changes.

I hope this helps !
0
 
msabodachaAuthor Commented:
Hmm... doesn't look like it worked

I added [Notes Administrators] to the template ACL and registered a new user and it's not on the db ACL for that user...

Any ideas?
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
SysExpertCommented:
DO you know which template on which server was used to create the mail file ?

I would make sure all Server and your local template have the correct ACLs.

I hope this helps !
0
 
marilyngCommented:
Just curious.. when you install the 6.5 server, it asks it you want to automatically add the localdomainadmins to every database, and then does it.  Even for upgrades.   Check the nab for a localdomainadmins group.  And as sysExpert and brwiggins suggest, check the Access control lists for the templates that you are using.

If you are using Administrator for your registrations, you probably need to open the administration preferences and check the mail file options to be sure that the template being used is the one on the server, and not the one on your local (which may not have a replicate ACL from those that you modified - a lot of people turn off the replicate templates option on the replicator page)

0
 
msabodachaAuthor Commented:
Hey guys, sorry for not checking back here.

Thanks for the help brwwiggins. Your tip worked. I guess is just took some time have effect...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.