?
Solved

ACL for new users

Posted on 2006-11-21
7
Medium Priority
?
168 Views
Last Modified: 2013-12-18
Hi guys,

I have a problem... by default, the Notes Administrators group is not in the ACL as manager when I register a new user. I'm looking through the configs but can't find where I can modify this... any ideas?

I'm running Domino 6.5...
0
Comment
Question by:msabodacha
6 Comments
 
LVL 20

Accepted Solution

by:
brwwiggins earned 500 total points
ID: 17988338
you have to modify the acl on the template. Include the name you want in brackets and it will get applied to each database created from that template. For example, if you want a group called Domain Admins in the ACL then add

[DomainAdmins]
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 17988851
Also - Note that depending on how you register, you need to make sure that any template you use has these ACL changes.

Whenever you upgrade, you may ned to redo the ACL changes.

I hope this helps !
0
 

Author Comment

by:msabodacha
ID: 17989832
Hmm... doesn't look like it worked

I added [Notes Administrators] to the template ACL and registered a new user and it's not on the db ACL for that user...

Any ideas?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 63

Expert Comment

by:SysExpert
ID: 17990130
DO you know which template on which server was used to create the mail file ?

I would make sure all Server and your local template have the correct ACLs.

I hope this helps !
0
 
LVL 18

Expert Comment

by:marilyng
ID: 17992735
Just curious.. when you install the 6.5 server, it asks it you want to automatically add the localdomainadmins to every database, and then does it.  Even for upgrades.   Check the nab for a localdomainadmins group.  And as sysExpert and brwiggins suggest, check the Access control lists for the templates that you are using.

If you are using Administrator for your registrations, you probably need to open the administration preferences and check the mail file options to be sure that the template being used is the one on the server, and not the one on your local (which may not have a replicate ACL from those that you modified - a lot of people turn off the replicate templates option on the replicator page)

0
 

Author Comment

by:msabodacha
ID: 18155764
Hey guys, sorry for not checking back here.

Thanks for the help brwwiggins. Your tip worked. I guess is just took some time have effect...
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For users on the Lotus Notes 8 Standard client, this article provides information on checking the Java Heap size and adjusting it to half of your system RAM in attempt to get the Lotus Notes 8.x Standard client to run faster.  I've had to exercise t…
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question