• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 224
  • Last Modified:

Cannot run "Virtual Server" Admin website after installing Microsoft Virtual Server

Just installed Microsoft Virtual server on our QA server. After the install, tried to run the Admin site (in IIS it's the website called Virtual Server) for the first time using Integrated Authentication and it keeps saying I don't have access. I even had my boss try...our lead programmer.
0
dba123
Asked:
dba123
  • 2
  • 2
1 Solution
 
Jay_Jay70Commented:
check the IIS permissions on the site, sorry for short answer but about to bail off site
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Are you trying to connect via Remote Desktop to this server?  If so, you have to connect to the CONSOLE session.  Add /console to your ServerName or IP Address in the RDP client connection box.

Jeff
TechSoEasy
0
 
dba123Author Commented:
I definitely connected via console.  But the entire administration is done through a web page, which I tried on my local PC which doesnt' even require any remoting at all!  I also of course consoled into the server and tried it via the Admin webpage there also.  Same result...no luck.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Ok, please check to make sure that Integrated Authentication is the ONLY option selected in the IIS properties.

Please also try connecting using the IP address of the host server instead of it's hostname.

Lastly... if either of those don't work, have you rebooted the server since installing this?  If not, please do.

Jeff
TechSoEasy
0
 
dba123Author Commented:
I got this fixed already....you had it right.  I had changed the address in IIS to the host's IP.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now