Solved

Windows maximize button not active.

Posted on 2006-11-21
4
959 Views
Last Modified: 2007-12-19
Sometimes when I open a window, either from IE or another program the window opens up with the maximize button not  active and I am stuck with the reduced size window and I cannot drag it to resize it. Is there a default setting any where that I can change that will force any window I open to the maximize state and have it and the minimize button active to allow me greater flexability in winws sizing/resizing.

I am running windows xp sp2. Thank you
0
Comment
Question by:rcrook1
4 Comments
 
LVL 7

Expert Comment

by:killbrad
ID: 17989040
http://www.southbaypc.com/AutoSizer/

" AutoSizer automatically resizes programs for you, keeping them at a specific size or keeping them maximized. One popular use is to keep Internet Explorer Maximized when you go on the web. It works with most programs, including Notepad, web browsers, and many others. "
0
 
LVL 1

Accepted Solution

by:
Zephirus79 earned 500 total points
ID: 17989400
The maximize button can be programmed to be on or off depending on the programmers choice.  In IE or Windows, though, you should always have it unless the webpage you are viewing has a "fixed" size.    You cant really change that.  

If your maximize button isn't showing in windows though, its a group policy / security setting im sure or perhaps a registry entry.    Either way, it will take some digging to find the key to change.  

Some viruses disable windows buttons and tabs to prevent theirselves from being removed, its a PITA but it happens.  
0
 
LVL 16

Expert Comment

by:Brian Pringle
ID: 17989589
Run Adaware to see if you have any IE hi-jack software installed.  Sometimes, the spyware/adware/malware programs will take over control of IE so that it can track your activity and display advertisements.

http://www.lavasoft.com/products/ad-aware_se_personal.php
0
 
LVL 1

Expert Comment

by:mohananu
ID: 17994801
Just go to Panda.com and run their virus/adware/worm/trojan online tool. In most of the cases it is the handy work of malafide software. The windows settings just does deactivate the maximize button on its own.

This anti virus is really good, try it, and you will see for yourself.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Syslinux UEFI USB boot 4 364
Restoring files with VSS not possible Path too long 2 75
Inventory equipment in the office 7 101
Problem with Filesystemobject or .NET version 3 35
Introduction How to create multiboot configuration with XP\Vista and Windows 7 on it? And most important question - how to do this correctly so not to have any kind of nightmares we get when system gets screwed? First of all one should realize t…
In a recent article here at Experts Exchange (http://www.experts-exchange.com/articles/18880/PaperPort-14-in-Windows-10-A-First-Look.html), I discussed my nine-month sandbox testing of the Windows 10 Technical Preview, specifically with respect to r…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now