Solved

SBS 20003 Exchange Active Sync 0X85010014 Error on Sync with PDA with Windows Mobile 5

Posted on 2006-11-21
3
953 Views
Last Modified: 2012-08-13
I have SBS2003, I have previously upgraded both to SP1 and Exchange to SP2, all updates and hotfixes upto date. Not using SSL on the exchange virtual directories.

I can access http://www.companydomain/oma and browse my email using the cut down version of outlook from my PDA over wirless lan or GPRS/GSM or USB. I can send and read emails using OMA etc.. (I can also access http://www.companydomain/oma from any workstation in the lan)
The PDA will sync fine using the USB connection and sync with PC (using active sync 4.2 and now 4.5) options ie. syncing with outlook on the local PC (after I have diasbled the sync direct with server sync options).

But I want "push email" and a full syncronisation when I am out of the office!

I get the 85010014 error when I set up the PDA (WM5) to sync to the server directly using wirless lan or GPRS/GSM or USB, through menu>configure server on the PDA.
 
I am using exactly the same web address and account details as when I logon with the OMA option above, but the  PDA won't syncronise with the Exchange Server over wirless lan or GPRS/GSM or USB

I have tried every concievable 0X85010014 solution at http://www.pocketpcfaq.com/faqs/activesync/exchange_errors.php and unistalled the service packs for exchange and reinstalled but still no joy.

I would really appreciate your help solving this problem; I am sure i am missing something.
0
Comment
Question by:davidfrank
  • 2
3 Comments
 
LVL 8

Accepted Solution

by:
nitadmin earned 500 total points
ID: 17993425
Here are articles from Daniel Petri's website, which tell you how to fix this problem.

http://www.petri.co.il/problems_with_forms_based_authentication_and_ssl_in_activesync.htm

Cheers,
NITADMIN


0
 
LVL 1

Author Comment

by:davidfrank
ID: 17997432
Hi Thanks,

Followed instructions to the letter.

Got an error on the PDA (0x86000108), but was due to a task conflict (see link below). MS are supposed to be offering a fix for this in due course or if you email them they will send you the fix.

http://support.microsoft.com/kb/926144

Reset my tasks and seem sto be working now.

Well for at least the last 2 hours anyway.

Dave
0
 
LVL 1

Author Comment

by:davidfrank
ID: 18009236
Hi Sorry forgot to close the question.

Thanks works fine now.

Just the 0x86000108 error to sort!
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question