Solved

SBS 20003 Exchange Active Sync 0X85010014 Error on Sync with PDA with Windows Mobile 5

Posted on 2006-11-21
3
955 Views
Last Modified: 2012-08-13
I have SBS2003, I have previously upgraded both to SP1 and Exchange to SP2, all updates and hotfixes upto date. Not using SSL on the exchange virtual directories.

I can access http://www.companydomain/oma and browse my email using the cut down version of outlook from my PDA over wirless lan or GPRS/GSM or USB. I can send and read emails using OMA etc.. (I can also access http://www.companydomain/oma from any workstation in the lan)
The PDA will sync fine using the USB connection and sync with PC (using active sync 4.2 and now 4.5) options ie. syncing with outlook on the local PC (after I have diasbled the sync direct with server sync options).

But I want "push email" and a full syncronisation when I am out of the office!

I get the 85010014 error when I set up the PDA (WM5) to sync to the server directly using wirless lan or GPRS/GSM or USB, through menu>configure server on the PDA.
 
I am using exactly the same web address and account details as when I logon with the OMA option above, but the  PDA won't syncronise with the Exchange Server over wirless lan or GPRS/GSM or USB

I have tried every concievable 0X85010014 solution at http://www.pocketpcfaq.com/faqs/activesync/exchange_errors.php and unistalled the service packs for exchange and reinstalled but still no joy.

I would really appreciate your help solving this problem; I am sure i am missing something.
0
Comment
Question by:davidfrank
  • 2
3 Comments
 
LVL 8

Accepted Solution

by:
nitadmin earned 500 total points
ID: 17993425
Here are articles from Daniel Petri's website, which tell you how to fix this problem.

http://www.petri.co.il/problems_with_forms_based_authentication_and_ssl_in_activesync.htm

Cheers,
NITADMIN


0
 
LVL 1

Author Comment

by:davidfrank
ID: 17997432
Hi Thanks,

Followed instructions to the letter.

Got an error on the PDA (0x86000108), but was due to a task conflict (see link below). MS are supposed to be offering a fix for this in due course or if you email them they will send you the fix.

http://support.microsoft.com/kb/926144

Reset my tasks and seem sto be working now.

Well for at least the last 2 hours anyway.

Dave
0
 
LVL 1

Author Comment

by:davidfrank
ID: 18009236
Hi Sorry forgot to close the question.

Thanks works fine now.

Just the 0x86000108 error to sort!
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question