Change Ehlo message

I have an older EXchange server 5.5.
The ehlo message sent from that server, is the Exchange server's FQDN. The official internet domaine for that domainename no longer belongs to the company. So now i cannot send to hotmail.com and others
How can I Change the ehlo message to a current MX record that points to my server?
EX: my Ehlo message from that server is srv01.xxx.dk, and i want it to say srv01.yyy.dk

Regards

Lars
larsfjakobsenAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
mario_andresConnect With a Mentor Messaging ArchitedCommented:
Here we go.. Go into your Exchange server 5.5 Administration console.
on the left pane Expand the configureation container. select the connection container
On the right pane should have your Internet MAill Service Connector defined. Select it
and on the Meny bar select File==> properties.
go to the Routing Tab change the domain here on which to take email (inbound)
then go to your TCP/ip setttings for the exchanget server and change the dns suffix here
Exhangege uses the Suffix on the box.


if you are running NT 4.0 just change it here may need a reboot and also re-start the IMS servervice.
also yo should have a DNS " A" record  and PTR record.  Lot of places do reverse look up on the Tranlated
IP, if you are NATing.   Let me know how it goes.....

Mario
0
 
larsfjakobsenAuthor Commented:
Anybody?
0
 
mario_andresMessaging ArchitedCommented:
is the FQDN also match the current email domain?( ensure it does)
you have to create an A record in your zone, to match the IP for the Exchange server and also
you have to create a PTR record for this IP...AOL and some other companies do a reverse lookup
and some do a an MX or both. but if you thing logically. the MX lookup cause issue. Like my self
I use postini spam services and point my MX records to them.  MY SMTP server have  A records and PTR record as well but every now and then I run into someone  that is doing a MX lookup
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
larsfjakobsenAuthor Commented:
HI, Mario
Thanks for your reply.

The FQDN no longer match my official email domain. The FQDN match a domain that no longer belongs to my company.
So the email from that server is from srv01.datasats.dk, where datasats.dk now belongs to another company. I want to change the Ehlo message to reflect a new domain, where prt and mx records already is correctly created.

Regards

Lars
0
 
mario_andresMessaging ArchitedCommented:
have you try recreating the INtener mail connector. with the  domain .  If I remember there is a setting for the domain within the properties of the connector.
0
 
larsfjakobsenAuthor Commented:
Hi Mario.

If I look at my Exchange Server 2003, i can see in the Virtual SMTP Connector, under SMTP protocol. That I have the option to set a FQDN. But i Cannot find the same setting on my Exchange 5.5.

Regards.
Lars
0
 
mario_andresMessaging ArchitedCommented:
Ok.. Give sometime to query my memory bank.... Its been a while since I performed any Exchange 5.5 Admin
But I know for certain that within the connector there is a setting for the Domain.

Mario
0
 
larsfjakobsenAuthor Commented:
Anybody that knows where to change this in Exchange 5.5?
0
 
mario_andresMessaging ArchitedCommented:
sorry. been busy....... give about 20 minutes....
0
 
larsfjakobsenAuthor Commented:
The change of the DNS suffix, did the trick.
Thanks a lot.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.