your active X cannot work

your current settings prohibit running active X on this page as a result this page may not be dispalyed correctly. Is this a internet Ie setting as far as restriction? This is the error the user gets.
Dennis MillerAsked:
Who is Participating?
 
jvuzConnect With a Mentor Commented:
1.      Start Internet Explorer.
2.      On the Tools menu, click Internet Options.
3.      In the Internet Options dialog box, click the Security tab, and then click Internet.
4.      Under Security level for this zone, click Custom Level.
5.      Under ActiveX controls and plug-ins, set all the following options:
Option      Setting
Download signed ActiveX controls      Enable or Prompt
Run ActiveX controls and plug-ins      Enable or Prompt
Script ActiveX controls marked safe for scripting      Enable or Prompt
6.      Click OK, click Yes, and then click OK.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.