loosing mapped network drive


I have a user that has to re-map a network drive everytime she restarts her machine.  I've checked the box that says "reconnect at logon" I've tried the /persistent:yes option in net use but still no glory.    The only thing that might be intersting is that the fileserver recently had a name change.  Everybody in the office had to re-map their drives and everybody is working fine except for this one user.

Any thoughts?

Thanks.
LVL 2
stevew1999Asked:
Who is Participating?
 
darrenakinConnect With a Mentor Commented:
Run a script when the system starts up: Something like this;

Rem Batch  File for user John Doe
NET USE Q: \\hostname\drivepath
NET USE S: \\hostname\drivepath
NET USE T: \\hostname\drivepath
0
 
stevew1999Author Commented:
Thanks.
I thought about doing that but it seemed more like a bandaid than a fix.
0
 
darrenakinCommented:
I agree it is, let me look into a reg setting
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
bigjimbo813Commented:
NET USE T: \\hostname\drivepath /persistent:YES
0
 
bigjimbo813Commented:
my appologies, I missed that area in your post.
0
 
darrenakinCommented:
I have had this problem before, I have worked on it for a while and I wound up writing a script
0
 
bigjimbo813Commented:
network maps are located in the registy under

HKEY_CURRENT_USER\Network
0
 
bigjimbo813Commented:
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Network\H]
"RemotePath"="\\\\server\\share"
"UserName"=dword:00000000
"ProviderName"="Microsoft Windows Network"
"ProviderType"=dword:00020000
"ConnectionType"=dword:00000001
"DeferFlags"=dword:00000004
0
 
darrenakinCommented:
1. Click Start, click Run, type regedit (Windows 2000 or Windows Server 2003) or type regedt32 (Windows NT 4.0), and then click OK.  
2. Locate and then click the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters

Here are some parameters for the network drives also
0
 
darrenakinCommented:
Also please check your IP settings on this machine in question. Please put a static DNS in, whatever your server IP is. Lets try that :)
0
 
clesiusCommented:
Are you using offline files?

If so, make sure that you have no files that are still pointing to the old file servers in your Offline files.

Explorer -> Tools -> Folder Options -> Offlines Files -> View Files

Then...

View -> Details

Scroll the horizontal bar to the right to see the location of each file. Simply select the files that are on the old server and press delete. This will only delete the local offline file and not the network one.

Hope this helps.
0
 
Phadke_hemantCommented:
connect using IP address of fileserver with the above said options (you used earlier) then log off the user and login again to check whether it maps automatically. let us know the result
0
 
bigjimbo813Commented:
Did any of these solutions resolve your problem steve?
0
 
stevew1999Author Commented:
Unfortunatley, I have not been able to get in front of the machine.  I'm hopeful that the registry parameters posted will fix the problem.  I will see the user later this week.  stay tuned ....
0
 
stevew1999Author Commented:
I did try all of the above recomendations.  Unfortunatley, I still have the same issue.  I will resolve by running a logon script...
0
 
stevew1999Author Commented:
I can't believe I found the real answer to this question over a year later....

The "home folder"  was being set using the Active Directory user account (profile tab).   It was set to a server that no longer existed but the drive letter was the same.


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.