• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1322
  • Last Modified:

Unable to connect to unsecured wireless networks

I have a client running sbs 2003 sp1, with the standard SBS group policies and some of my own.

A few of the laptop users are on the road a bit, and insist being able to connect to unsecure WAPs in airports and such..

So anyways, right now, they can only connect to secure networks, which is fine with me, but not them.

I first thought this must be a default SBS group policy setting, but i looked through all the enabled/disabled settings in any policies that apply to these users/computers.  Found nothing of the sort, only thing even in group policy to configure this is Wireless policies, which i have none created/enabled.

One thing i have a hunch on is that Windows firewall is enabled (through the SBS gpo - with some expections for certain apps), and i'm wondering if windows firewall would restrict connection to unsecured wireless networks, and if so, what kind of exception i would need to make to get around this.

Anyways...that's the situation/problem and my hunches..

thoughts...?

-c
0
cetomas
Asked:
cetomas
2 Solutions
 
mluther223Commented:
a few questions...... they can connect to several secure networks?.... or just the one in the office?   I had a similar issue here, and my work around was to assign static IP addresses to the laptops (under the alternate tag).  This allows them to connect to any unsecure network anywhere they go,  but while they are in the office they connect via the assign static IP address.   It takes a minute for them to get connected here (windows searches for any available connection first,  then when it's unable to locate one it tries the alternate),  but so far it's worked well.  Hope it helps
0
 
johnb6767Commented:
What brand of Wireless NIC is it? Intel Proset Wireless, in the application, go to Tools>Application Settings (?) and look to see bout a few lines down, "Only connect to prefered networks using profiles" , and there is an option to Connect to any network if no matching profile found. I have found that switching the connection preferences allow an unsecured, no profiled network to allow a connection....

Also, in SP2, there should be a section under Wireless Networks>Advanced>Something about not being able to connect to unsecured networks (Sorry, dont have a laptop handy to look at, so I am kinda winging it.....)
0
 
KenneniahCommented:
A lot of that might depend on the Wireless adapters the laptops have. Some (like certain IBM/Lenovo we have here) disable Window's built in wireless manager and use their own, which can be configured to only connect to certain networks. Some drivers even have the option built in at the driver level for SSID's etc.
So check if those laptops are using something like IBM Access Connection that might be restricting access.
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
johnb6767Commented:
cetomas

Any luck yet?
0
 
cetomasAuthor Commented:
hey guys,

i was away on vacation and lost some of my notifications for this in spam filtering.   I'm back on it now, i'll check each of your comments in the the next few days.

thanks

-c
0
 
johnb6767Commented:
Vacation.....Whats that ??      :)
0
 
cetomasAuthor Commented:
Hey guys, i'm trying using the Nic manufacturer's application - in this case it's an LG laptop, i'll let you know what i find.

-c
0
 
cetomasAuthor Commented:
Well,

Looks like a combo of two things.  the old PEBCAK (problem exists between chair and keyboard) and wireless config utilities.   The response of mobile wireless users was that they could "never" connect to unsecured networks. They all (4) failed to mention that they had successfully connected to an unsecure network here and there, but mostly they didn't work! - crap connections/mac filtering/etc... could have been the main problem.  BUT, using the NIC's factory utility instead of the MS wireless zero config service did seem to help.   So I'd say that's 50% of the answer.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now