Access to the path "c:\inetpub\wwwroot\CreateLogFiles\Logs\ErrorLog20061123" is denied

Hi experts,

I got the above error msg, and the instruction say"
To grant ASP.NET write access to a file, right-click the file in Explorer, choose "Properties" and select the Security tab. Click "Add" to add the appropriate user or group. Highlight the ASP.NET account, and check the boxes for the desired access."

I have followed this but i can't find the security tab, what should i do?

thanks

SirReadAlotAsked:
Who is Participating?
 
DarthModConnect With a Mentor Commented:
PAQd, 500 points refunded.

DarthMod
CS Moderator
0
 
jeebukarthikeyanCommented:
hi,

which is ur os

b u d d h a
0
 
SirReadAlotAuthor Commented:
hi found it

To add the user(s) that you want you need to first:

Go to windows explorer .. Tools->Folder Options->View-> and then disable
"Simple File Sharing" at the bottom of the list.

You'll then be able to set permissions explicitly for whatever by right
clicking on a folder and selecting "Security". That should be similar to
2000's user interface, except when you click "Add User" you should also use
the "Advanced" view and then "Find Now" will bring up all the users on your
machine.

thanks
0
 
jeebukarthikeyanCommented:
hi,

ooop's u did it.....


b u d d h a


0
 
badalpatelCommented:
go to control panel --> administrative tools --> internet information server
now right click on ur virtual directory and under "virtual directory" tab check all checkboxes of read,write and all other..
now see what happened??
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.