Solved

Why no virus definitions updated or a scan engine listed for some clients?

Posted on 2006-11-23
5
910 Views
Last Modified: 2013-12-04
We are using Symantec Anti-virus Enterprise edition 10.0. Out of about 40 clients, 2 have not received any virus definitions since September and there is no scan engine listed for them.

However, they do have the correct version,  updated scans, and show to be online with an ip.

I've tried to deploy a definition update for each of them from the administrator console, but nothing changes and no errors appear.

What could be the problem?

Thanks!
Jennifer
0
Comment
Question by:occ_user
  • 3
5 Comments
 
LVL 13

Accepted Solution

by:
masterbaker earned 125 total points
ID: 18007695
Hi Jennifer,

There are several reasons why this could happen.  It could be a corrupted install, which could be resolved by removing the product and then pushing a new version from the server again.  The users also might have run the intelligent updater at one point, which can potentially break the auto-updating feature (again, just remove and reinstall the product).

What I think is most likely the culprit is a firewall issue.  Do you know if these two computers are running Windows Firewall?  If so, can you temporarily disable it to see if that solves your problem?  You might also want to check out this web page for more info on a similar problem & fix:

http://ramblings.narrabilis.com/wp/virus-definitions-not-updating-on-symantec-antivirus-10-xp-client/

Jeff
0
 

Author Comment

by:occ_user
ID: 18007837
Hi Jeff,

I checked one user who is on-site and he was not running the Windows Firewall. I also changed settings from the console to allow him to check for updates manually. It worked, but a message returned saying that all of his components were up to date and no updates were necessary.

If I can pry the user away from his computer, I will remove the product as you suggested and push it out again.

Thanks,
Jennifer
0
 

Author Comment

by:occ_user
ID: 18021081
User is out of the office for a week with the computer. I'll try when he returns.
0
 
LVL 3

Expert Comment

by:mhts
ID: 18194682
Hi Jennifer,

You might also try stopping on restarting the Symantec AntiVirus Service on the workstation.   I have one workstation that is up to date but it does not show that in the system console, until I have stopped and restarted the Antivirus service.

Terry
0
 

Author Comment

by:occ_user
ID: 18532561
Problem was fixed by uninstalling the Anti-Virus program from the client and reinstalling using the CD.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Recently, a new law in my state forced us to get a top-to-bottom analysis of all of our contract client's networks. While we have documentation, it was spotty at best for some - and in any event it needed to be checked against reality. That was m…
No security measures warrant 100% as a "silver bullet". The truth is we also cannot assume anything but a defensive and vigilance posture. Adopt no trust by default and reveal in assumption. Only assume anonymity or invisibility in the reverse. Safe…
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question