Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1188
  • Last Modified:

Photoshop Image Import With Blue Tint ??? Original has no Blue Tint ?

alright I am getting agitated with this photoshop problem i am having and cant seem to find a solution ?? anyhow here is the problem. :

I take a few shots on my digi camera, Canon Photoshoot S500 i upload to the PC and as i scroll through the pics and preview the pics, they all come out great and perfect .. When i open any one of the Image in Photoshop the image Opens up with a Blue Tint, but when I resize the image, and save it, the image is saved without the Blue Tint ??? is there anyways to remove this blue tint ??? because it is really hard to edit image contrast when you have a blue tint that the image originaly does not have ??

I have done a print screen to show the difference I am talking about.. below are the two comparison..
<b>Original Picture under Preview

<img src="http://72.41.121.183/bfc/help/not blue.jpg">

Image when Opened in Photoshop </I>(notice the blue tint)[/I][/COLOR][/B]

<img src="http://72.41.121.183/bfc/help/blue.jpg">

any suggestion/help would be greatly appreciated!! thank you!
0
Coupee36
Asked:
Coupee36
1 Solution
 
Mark StegglesWeb DeveloperCommented:
Greetings Coupee36,

adjustments > Auto Levels or Auto Color or Auto Contrast

Regards
0
 
Coupee36Author Commented:
hello.. thank you for the reply, but unfortunately that does not work :( .. you see, when i save the image the output file has no blue tint, its just seems like the blue tint is there when the image is open in photoshop ??
0
 
CyberGhostCommented:
Is it just pics from your digital camera, or have you tried to open others, too?
It seems as if you had a bad color profile set up in Photoshop that causes colors to look more blue than they are.
Go to Edit -> Color Settings and play with the settings there until your picture doesn't look as it should. Then save settings. That should help you.
0
 
SlynkyCommented:
Hi, Coupee36,

You might try Control Panel --> Adobe Gamma and run through the wizard.  It does an OK job.  (of course, this assumes you're on a Windows PC *wink*)

Regards,
Slynky
0
 
Coupee36Author Commented:
thank you all for the great help..  but Cyberghost got it right on the money.. i turned the color settings off, and it was perfect again :) ..  thanks mate's
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now