?
Solved

Added .flv MIME type and load balancing sites are giving Internal Server Error (500)

Posted on 2006-11-24
5
Medium Priority
?
416 Views
Last Modified: 2008-02-07

This is a very VERY urgent one...

 I've got a site setup consisting of two web servers, a file server and a db server. Two of my sites are load balanced at web serbers, and the others are not.

 Under IIS I entered the properties of "Web Sites", then go on to HTTP Headers and added a MIME type, .flv with type of video/x-flv. Hit the apply button and selected all the sites came up and went on.

 Now my load balanced sites are not working and giving Internal Server Error (500) even though I removed the MIME type, while the other sites are working. I've changed no other setting and the load balanced sites seem to be running hen looked under IIS.

 I've already begun removing and installing IIS again for the second server to save the day :(((((
 Any ideas?
0
Comment
Question by:gokhanasan13
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 10

Expert Comment

by:AndresM
ID: 18008013
Do you have any errors in event viewer?
0
 

Author Comment

by:gokhanasan13
ID: 18010719
Nope. No a single error.
0
 

Expert Comment

by:ColinWebdesign
ID: 18018174
Have to turned off "Show friendly HTTP error messages" in Internet Explorer (Tools, Internet-Options, Advanced) ? when you turn it off, you can see the error in the browser
0
 

Author Comment

by:gokhanasan13
ID: 18018284
It's been turned off since 1997, which is when I started coding asp...

Its ok... Seems like all the permissions were blown away. The thing is now I wonder how may this happen by *just* adding a MIME type to IIS 6.0. I'll post it here if I ever turn out to find something on this.
0
 
LVL 8

Accepted Solution

by:
Brent earned 2000 total points
ID: 18113260
i did this the other day.. sucks dont it.

Right click the main server under IIS and restore the configuration.  IIS 6.0 by default makes backups of each websites configuration and the entire servers configuration.  Takes about 15 minutes before the sites start coming back up though.

0

Featured Post

Get MongoDB database support online, now!

At Percona’s web store you can order your MongoDB database support needs in minutes. No hassles, no fuss, just pick and click. Pay online with a credit card. Handle your MongoDB database support now!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today I came across an interesting issue that had me pulling my hair out.  I was troubleshooting a new internal web site which uses integrated security instead of anonymous.  When browsing the site from my laptop, I was able to access it with no iss…
Debug Tools to analyse IIS process: This article focus on taking memory dumps from IIS to determine which code is taking more time and to analyse which calls hangs/causes more CPU usage. To take dumps,download the following. Install1: To st…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question