Added .flv MIME type and load balancing sites are giving Internal Server Error (500)


This is a very VERY urgent one...

 I've got a site setup consisting of two web servers, a file server and a db server. Two of my sites are load balanced at web serbers, and the others are not.

 Under IIS I entered the properties of "Web Sites", then go on to HTTP Headers and added a MIME type, .flv with type of video/x-flv. Hit the apply button and selected all the sites came up and went on.

 Now my load balanced sites are not working and giving Internal Server Error (500) even though I removed the MIME type, while the other sites are working. I've changed no other setting and the load balanced sites seem to be running hen looked under IIS.

 I've already begun removing and installing IIS again for the second server to save the day :(((((
 Any ideas?
gokhanasan13Asked:
Who is Participating?
 
BrentConnect With a Mentor DevOpsCommented:
i did this the other day.. sucks dont it.

Right click the main server under IIS and restore the configuration.  IIS 6.0 by default makes backups of each websites configuration and the entire servers configuration.  Takes about 15 minutes before the sites start coming back up though.

0
 
AndresMCommented:
Do you have any errors in event viewer?
0
 
gokhanasan13Author Commented:
Nope. No a single error.
0
 
ColinWebdesignCommented:
Have to turned off "Show friendly HTTP error messages" in Internet Explorer (Tools, Internet-Options, Advanced) ? when you turn it off, you can see the error in the browser
0
 
gokhanasan13Author Commented:
It's been turned off since 1997, which is when I started coding asp...

Its ok... Seems like all the permissions were blown away. The thing is now I wonder how may this happen by *just* adding a MIME type to IIS 6.0. I'll post it here if I ever turn out to find something on this.
0
All Courses

From novice to tech pro — start learning today.