Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2431
  • Last Modified:

ACPI Unable to locate RSDP - Fedora Core 6

I have installed Fedora Core 6 on one of my computer successful. However, when it reboots, I got this error message "ACPI: Unable to locate RSDP" and Fedora Core 6 can not be started.

Please help. Thanks!
0
boy8964
Asked:
boy8964
  • 2
  • 2
1 Solution
 
ravenplCommented:
What is brand of the computer? Is it support acpi?
Try booting the linux with kernel option 'acpi=off'
1) At Grub prompt press ā€˜eā€™ to edit command before booting.
2) Select second line
3) Again, press ā€˜eā€™ to edit selected command
4) add the above option to the kernel line params
5) <enter> then press 'b' to boot.

If it boots fine, edit /etc/grub.conf and add the option to every kernel line.
0
 
boy8964Author Commented:
Acturly it is very old computer (I got it for free from my company). I have never used Linux before (this is why I am installing it on a very old computer - I just want to try it), so how can I boot "linux with kernel option 'acpi=off'" please?
0
 
boy8964Author Commented:
I cannot start Linux so how can I get into "Grub prompt"?
0
 
ravenplCommented:
When bios boots, just after bios POST, grub shows on Your screen. press anything if no bar bat all, it will show You available boot options (usually one). Follow instructions from first post.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now