Internet Explorer 7 - "nag bar"

I am trying to turn off the bar up top on Internet Explorer so it won't always nag at me with the following "warnings" ... (I hereby name that feature the "Nag Bar"):

#1 "To help protect your Security, Internet Explorer blocked this site from downloading files to your computer"
AND
#2 Not sure of the wording, but it was like "Trying to run a scripted window. Temporarily allow Scripted Windows?"

How do I turn these off permanently?
LVL 1
bleggeeAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
war1Connect With a Mentor Commented:
Greetings, bleggee !

To change the downloading files warning, go to Internet Explorer > Tools > Internet Options > Security tab > Custom Level button >  Click "Enable" for the option "Automatic prompting for file downloads".

To allow the blocked content to execute, right-click on the information bar and select "Allow Blocked Content".

Microsoft have provided new options to turn off the security on local files to let active content run. If you want to run active content in all files on your hard disk or similar, then you need to:

    * Open menu Tools+Internet Options+Advanced tab
    * Scroll down to the Security section.
    * Make sure that "Allow active content to run in files on My Computer" is checked.

Best wishes!
0
 
bleggeeAuthor Commented:
Cool Thx! Much better now ...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.