Solved

Cannot See Shared Folders

Posted on 2006-11-26
12
227 Views
Last Modified: 2010-04-19
Installed a new computer using the same "connectcomputer" procedure that I used on existing computers.  However, on the new computer, I don't see any shared folders or the network server in My Network Places.  The other computers are fine.  Also, I ran an IPCONFIG on the new computer and the configuration info is consistent with the other computers.

MichaelDJ
0
Comment
Question by:MichaelDJ2000
  • 5
  • 4
  • 2
  • +1
12 Comments
 

Author Comment

by:MichaelDJ2000
ID: 18015449
Note the following:
1) I can successfully ping the server from the new computer.
2) The new client is assigned the same permission template as existing clients (who can see shared folders)

MichaelDJ
0
 
LVL 22

Assisted Solution

by:Olaf De Ceuster
Olaf De Ceuster earned 200 total points
ID: 18015505
Hi Michael,

Please check in the TCP/IP properties if the primary DNS is your Server IP address. If not change it and restart the machine.
Under explorer can you search for your server (under computers). If yes you can open the server and map drives from here to suit.
Also make sure your network card has the latest drivers and your cabling is OK.
You could also: (probably the best) after upgrading your network drivers: Rejoin a workgroup, delete the computer in question from the server (You might have to this in AD users and computers) create a new computer account with the wizard on the server console.
After restarting the workstation run the connectcomputer wizard again.
If this does not work: Please post an IPconfig/all of the workstation and server.
Good luck.
OlafDC

0
 

Author Comment

by:MichaelDJ2000
ID: 18015878
IPconfig info follows:

NETWORK-SERVER  IPconfig info:
Ethernet Adapter LAN:  
DHCP Enabled: No
IP Address:   192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: blank
DNS Servers:   192.168.1.2
Primary WINS Server:   192.168.1.2

WORKSTATION IPconfig info:
IP Routing Enabled: No
WINS Proxy Enabled: No
Ethernet Adapter LAN:  
DHCP Enabled: Yes
Autoconfiguration Enable: Yes
IP Address:   192.168.1.46
Subnet Mask: 255.255.255.0
Default Gateway:   192.168.1.2
DHCP Server:   192.168.1.2
DNS Server:   192.168.1.2
Primary WINS Server: :   192.168.1.2
NetBIOS over Tcpip: Disabled
0
 

Author Comment

by:MichaelDJ2000
ID: 18017230
Also, I can successfully ping from the workstation using the network-server name as well as the IP
address.  Does this help narrow it down?

MichaelDJ
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 200 total points
ID: 18017447
MichaelDJ,

NetBIOS over TCP/IP should not be disabled on the workstation.  But I'm wondering, since you didn't post a complete IPCONFIG /ALL from your server do you have a second NIC on the server?

Can you please post the complete IPCONFIG /ALL?  (To do this, open a command prompt and enter IPCONFIG /ALL.  Then, right click on the title bar of that window to access edit > select all, then hit the ENTER key to copy.  Then, place your cursor in the Add Comment window for EE, and use CTRL-V to paste.

Jeff
TechSoEasy
0
 

Author Comment

by:MichaelDJ2000
ID: 18019328
IPconfig/all for Network Server and the problem Workstation:

Windows IP Configuration

Host Name:  NETWORK-SERVER
Primary Dns Suffix:  godoersenterpriseinc.local
Node Type: Unknown
IP Routing Enabled: Yes
WINS Proxy Enabled: Yes
DNS Suffix Search List:  godoersenterpriseinc.local

Ethernet Adapter WAN:

Connection-specific DNS Suffix:
DHCP Enabled: No
IP Address:   68.163.73.228
Subnet Mask: 255.255.255.0
Default Gateway: 68.163.73.1
DNS Servers:   192.168.1.2
NetBIOS over Tcpip: Disabled

Ethernet Adapter LAN:

Connect ion-specific DNS Suffix:
DHCP Enabled: No
IP Address:   192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway:
DNS Servers:   192.168.1.2
Primary WINS Server:   192.168.1.2

Windows IP Configuration

Host Name:  Verification
Primary Dns Suffix:  godoersenterpriseinc.local
Node Type: Broadcast
IP Routing Enabled: No
WINS Proxy Enabled: No
DNS Suffix Search List:  godoersenterpriseinc.local

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix: godoersenterpriseinc.local
DHCP Enabled: Yes
Autoconfiguration Enable: Yes
IP Address:   192.168.1.46
Subnet Mask: 255.255.255.0
Default Gateway:   192.168.1.2
DHCP Server:   192.168.1.2
DNS Servers:   192.168.1.2
Primary WINS Server: 192.168.1.2
NetBIOS over Tcpip: Disabled
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 18023033
Hi Michael,

From the problem workstation: Open command prompt and type: nslookup yourservername and press enter.
Do you get the server IP address?
OlafDC
0
 
LVL 38

Assisted Solution

by:Hypercat (Deb)
Hypercat (Deb) earned 100 total points
ID: 18023049
You need to enable NetBIOS over TCP/IP on the workstation and on the internal NIC of the server. This is why network browsing is not working at this point.  This should be done also on all of the other workstations (if not already done) if you want them to be able to browse using Network Places.  If they are just using mapped drives, they should be OK.

Hope this helps!
0
 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 18023236
Ignore the nslookup. You've answered that already by being able to ping the servername
Can you as Jeff suggest: Enable Netbios over TCP on the workstation. Control panel, network connections, right click on your lan card, left click properties, under general tab: double click on TCp/IP, click on advanced, go to the Wins tab, tick enable betbios over Tcp, click OK 3 times.
OlafDC
0
 

Author Comment

by:MichaelDJ2000
ID: 18023443
My understanding was that Netbios needed to be enabled for older OSs, but that it did not have to be enabled for Windows Server 2003. By enabling Netbios on the Server and Workstations, I won't trigger any other 'problems'?  (obviously, i'm a novice at this)
0
 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 18024076
If you have WINS running (You have) you should have it running. It certainly can't do any harm.
OlafDC
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 18026327
Internally, there are still things which use both NETBIOS and WINS.  (Exchange, for instance).  This is why you have it enabled everywhere except on your WAN NIC where it should be disabled.

Jeff
TechSoEasy
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now