Starting Openoffice 2.0 on a Linux system

Hello,

Today, I installed Red Hat Enterprise Workstation 4.4 on my laptop.  Opted to leave Openoffice 1.2 out of the installation and download and install OO2 separately.

The install seemed to go fine, but for the life of me, cannot figure out how to start the application.  A search of menus, man pages, and the OO2 directory itself isn't of much help.

This is my first time using OO so would appreciate the help...

Thank you!

"donpar"
LVL 1
donparAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
nociConnect With a Mentor Software EngineerCommented:
On gentoo the oo2 tools are named ending in a 2.

oowriter2  - write
oomath2 - spreadsheet
ooimpress2 - presenter
ooweb2 - web editor
ootool2 -- lockdown tool
oodraw2 -- drawing tool
oobase2 -- database tool
ooconfig
ooffice2

anyway "rpm -ql {package}"   where {package} is the software you installed should
show what files have been installed anyway.
0
 
LuxanaConnect With a Mentor Commented:
One optin can be by using command line:
>$ soffice -writer
or         swriter


others:

Spreadsheet  -calc
Drawing -draw
Presentation -impress
Formula -math
Web page -web

U can try create short cuts by your self.

hope this helps
0
 
slow1000Commented:
I think OO.org installs to the /opt directory.  Have you tried looking there?
0
A proven path to a career in data science

At Springboard, we know how to get you a job in data science. With Springboard’s Data Science Career Track, you’ll master data science  with a curriculum built by industry experts. You’ll work on real projects, and get 1-on-1 mentorship from a data scientist.

 
donparAuthor Commented:
Hello,

Thank you all for your comments!

Yes I did try looking in the opt directory but really didn't see any obvious "hooks" there.

This evening I'll try some of the suggestions...

Thanks again,

Don
0
 
donparAuthor Commented:
Hello,

Sorry for the delay getting back...  

I'm afraid that none of the suggestions led to a working solution.  Will leave this up a little longer to see if anyone else has something to add...


Thanks again for your responses.

Don
0
 
donparAuthor Commented:
Hi,
FINALLY found the answer.
Assuming an RPM installation, it is first necessary to unpack the tar archive that comes from the OO Web site.
It's contents are something like this:

[root@jet-ew4 RPMS]# ls
desktop-integration
openoffice.org-base-2.0.4-5.i586.rpm
openoffice.org-calc-2.0.4-5.i586.rpm
openoffice.org-core01-2.0.4-5.i586.rpm
openoffice.org-core02-2.0.4-5.i586.rpm

.
.
.
For the installation I simply did an "rpm -Uvh *.rpm".
After the installatation completes, it's necessary to cd to the "desktop-integration" directory  It gives a listing like this:
openoffice.org-freedesktop-menus-2.0.4-2.noarch.rpm
openoffice.org-mandriva-menus-2.0.4-2.noarch.rpm
openoffice.org-redhat-menus-2.0.4-2.noarch.rpm
openoffice.org-suse-menus-2.0.4-2.noarch.rpm

After I ran "rpm -Uvh openoffice.org-redhat-menus-2.0.4-2.noarch.rpm"  the OO2 menu appeared nice as can be in the
"Applications/Office" menu in this Red Hat setup.   At last-- it's possible to try OO2!

Don


0
 
nociSoftware EngineerCommented:
I  agree
0
 
donparAuthor Commented:
Hello,

As I'd found the solution, had forgotten the question was still open on Experts Exchange-- my apologies.

I'll split the points between the two responders for taking the time to answer the question...

Thank you,

Don P.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.