Second (slave) HDD on W2K PC is not recognised. What have I not done?

I've just added a new 80Gb HDD as slave on an old W2000 Pro machine. Boots OK but new HDD is not visible in Explorer. In Device Manager it shows OK. Under Disk Management it appears without a Drive letter. Original Master is Disc 1 and this is Disc 0 with a red flag.... I think it needs formatting but cannot easily identify how to find under disk management. Help appreciated please.

I intend to use simply as a backup target drive on my network.

Offering 500 points 'cos its urgent not because its difficult!

rogerleclercqAsked:
Who is Participating?
 
Pete LongConnect With a Mentor Technical ConsultantCommented:
right click it an initialise it?
0
 
Pete LongConnect With a Mentor Technical ConsultantCommented:
also did you jumper the drives correctly?

You will need to "Jumper" the drives correctly. On the rear of each IDE drive will be some pins with a small plastic jumper pin (sometimes more than one, don’t be alarmed.) Settings for different drives vary, but you need to set one as MASTER and the other as SLAVE (If you are putting two drives on the same ribbon cable - If you are only putting one device on the cable set it to MASTER or CABLE SELECT.)  Look on the drive as jumpering varies depending on manufacturer, If you can’t find it written on the drive, or in the supporting paperwork, hunt around on the Net. If you only have six jumper pins the rule of thumb is, from left to right - CABLE SELECT, SLAVE, MASTER) though this is not ALWAYS the case.
0
 
rogerleclercqAuthor Commented:
Right click under Disk Mgt brings up Write signature ... properties and Help only. No initialise option. The o/s is Win 2000 Pro.
It is jumpered as slave and connected to the secondary cable connector (not the end)
I suspect this may need partitioning? Allocating a drive letter? Formatting? but I don't see how to start the process.

I've looked up Write signature in MS and don't think that writing a signature is going to sort this out. Don't understand why a disc might need a signature in the first place....
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
rogerleclercqAuthor Commented:
Just added Signature and this removed the red flag but didn't achieve anything else.
Also went into BIOS and verified Disk 1 is the primary IDE Master and Disc 0 the primary IDE Slave. So that appears OK I think.
What have I not done?
0
 
Pete LongConnect With a Mentor Technical ConsultantCommented:
- Yes run the Wizard

"The write signature and upgrade disk wizard
When you start the Disk Management snap-in, it will enumerate all disks in the system to see if any disks have changed or if any new disks were attached to the system. If Disk Management finds any disks that are unknown, that are not initialized, or that do not have a disk signature in the MBR, Disk Management starts the Write Signature and Upgrade Disk Wizard.

The wizard first prompts you to select which disks that you want to write a disk signature to; by default, no disks are selected. To select the disks, click the check boxes next to the disk numbers."
http://support.microsoft.com/kb/329707
0
 
rogerleclercqAuthor Commented:
Sorted:
Pete. The answer was almost your first post. The Volume needed not just signature but formatting also. This is what you do:
Open Manage my Computer
Open Disk Management
Select the disc you want to work on.
Right click on the (blue or more likely BLACK) bar running along the top of the (shaded?; mine was anyway) window.
This brings up the required wizard and you can proceed with format etc etc.

My problem was I had been clicking on the disc icon and in the window itself and not on the dark bar at the top.
Points for fast responses and being pretty much there.
Thanks.

0
 
Pete LongTechnical ConsultantCommented:
Glad you got there in the end :) - And ThanQ
0
All Courses

From novice to tech pro — start learning today.