Solved

Incredimail does not always open default browser when link in mail is clicked.

Posted on 2006-11-27
11
1,799 Views
Last Modified: 2010-08-05
IncrediMail Build number 5252598
Default Internet Browser is FireFox version 2
OS Windows XP Pro Service Pack 2

Almost all of my e-mail that comes in with links open FireFox web browser only very few open Internet Explorer when they are click. Recently Experts-Exchange has changed its mail notification format and the new format of the e-mail opens Internet Explorer where the old e-mail format always opened in FireFox. I have tried Outlook Express and it will open FireFox with the new format so the issue seems to be with IncrediMail. Does anyone know what can be done to IncrediMail to always open the default web browser?
0
Comment
Question by:Fernando Soto
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
  • 2
  • +1
11 Comments
 
LVL 97

Expert Comment

by:war1
ID: 18020435
Greetings, FernandoSoto !

You need to set Firefox as default browser in options menu and unselect IE as default browser.

If no joy, here is a freeware that will let you set the default browser
http://www.pc-tools.net/win32/setbrowser/

Best wishes!
0
 
LVL 63

Author Comment

by:Fernando Soto
ID: 18020536
Hi war1;

FireFox is already set as the default web browser. I will look at the link you posted but if all it is going to do is set the default browser then it will give no joy.

Fernando
0
 
LVL 63

Author Comment

by:Fernando Soto
ID: 18020665
Hi war1;

I downloaded the program and ran it. The program reported that the default is already set to FireFox.

Thanks for responding.

Fernando
0
Resolve Critical IT Incidents Fast

If your data, services or processes become compromised, your organization can suffer damage in just minutes and how fast you communicate during a major IT incident is everything. Learn how to immediately identify incidents & best practices to resolve them quickly and effectively.

 
LVL 97

Expert Comment

by:war1
ID: 18021141
Some email service link only to Internet Explorer. Netzero does that.  You can copy and paste the link to Firefox.
0
 
LVL 63

Author Comment

by:Fernando Soto
ID: 18030693
Hi war1;

This is not the case with IncrediMail seeming that for most e-mails I get with links in it HTML format does open FireFox just a very few open IE as stated in my initial question. My whole reason for wanting to find a solution is because I am not able to copy and past the URL because the new format just provides a button and no text string on the page to copy from, besides I rather not perform 6 to 7 steps to do the same thing which slows down productivity.

Meanwhile I have set my EE account to send me text formatted e-mail to see if that would solve my problem and so I now am able to click on the link in the e-mail and have my FireFox web browser come up with the page. I guess I will have to live with the not so nice looking e-mail.

Thanks for trying.

Fernando

0
 
LVL 19

Expert Comment

by:Serena Hsi
ID: 18040439
This question shouldn't be closed out when the Asker doesn't have a solution that resolves his/her problem.
0
 
LVL 19

Expert Comment

by:Serena Hsi
ID: 18040477
Did you clear the cache and/or reboot your machine after setting Firefox as your default browser?
0
 
LVL 63

Author Comment

by:Fernando Soto
ID: 18040513
I posted my solution to the question above.

Meanwhile I have set my EE account to send me text formatted e-mail to see if that would solve my problem and so I now am able to click on the link in the e-mail and have my FireFox web browser come up with the page. I guess I will have to live with the not so nice looking e-mail but my solution does what I want it to do and that is to open FireFox.

Thanks;
Fernando

0
 
LVL 63

Author Comment

by:Fernando Soto
ID: 18040612
To your question, "Did you clear the cache and/or reboot your machine after setting Firefox as your default browser?".

FireFox was always set to my default browser as I stated before and as the program you told me about verified that fact. Still not able to get the HTML e-mails from EE when clicking on the button to open the FireFox browser. But the text format version has no problem opening the FireFox browser which I discovered in my quest to solve my problem. Seeming my solution solves my problem I am happy with it.
0
 

Accepted Solution

by:
CetusMOD earned 0 total points
ID: 18064689
Closed, 500 points refunded.
CetusMOD
Community Support Moderator
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
The viewer will learn how to create multiple layers to apply various filters and how to delete areas from each layer’s filter.
With the power of JIRA, there's an unlimited number of ways you can customize it, use it and benefit from it. With that in mind, there's bound to be things that I wasn't able to cover in this course. With this summary we'll look at some places to go…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question