Backup Exec 10.1 5629 AOFO init error on MS Information Store

I have a job failing.  Not sure what's going on with it.  I know the MIS is there so its not a matter of it not being there.  Is there some cross-server permissions that I'm missing?


AOFO: Initialization failure on: "Microsoft Information Store". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
Snapshot provider error (0xE00084AF): The directory or file was not found, or could not be accessed.

Check the Windows Event Viewer for details.
Note: Backup Exec did not perform a snapshot of all volumes simultaneously because the option 'Process logical volumes for backup one at a time' was selected as a backup job property.
Note: Resource: "\\SERVER\" is not snappable. Attempting to back up directly from the source volume.
Network control connection is established between XXX.XXX.X.X:3883 <--> XXX.XXX.X.X:10000
Network data connection is established between  XXX.XXX.X.X:4137 <--> XXX.XXX.X.X:1326
LVL 3
eveljkovAsked:
Who is Participating?
 
andyalderConnect With a Mentor Commented:
You're better off not using the AOFO on the Exchange information store but Veritas tries to use it if Exchange is selected as part of a job that has AOFO enabled. The backup is good since it will use the normal Exchange agent instead. To stop it trying to use VSS on Exchange split the job in two, one for Exchange and another one for the data and don't tick the use AOFO for the Exchange job. VSS is pretty immature technology, VSP is much more stable.
0
 
AdamRobinsonCommented:
Simple question for ya: Have you tried unchecking process logical volumes for backup one at a time?  I encountered this error a few times on a remote backup job.  Created a new job, removed the "one at a time," and it went through after that.

0
 
eveljkovAuthor Commented:
well, that got rid of "Note: Backup Exec did not perform a snapshot of all volumes simultaneously because the option 'Process logical volumes for backup one at a time' was selected as a backup job property."

but the AOFO init error is still there.
0
 
eveljkovAuthor Commented:
I don't think I'm 100% clear on AOFO.

Would it hurt to turn it off for whole job?  It's really just the Exchange information on the server that is important.  We have some other information but nothing will be open when the job is running.  

How about forcing the whole job to use VSP?  
0
 
andyalderCommented:
If nothing's open except Exchange then definitely turn off the AOFO, why bother to troubleshoot each snapshot problem (and there are lots of them) if you can disable snapshots? There may be a few odd files open but you can generally ignore them, wins, dhcp and bits have files locked open but you don't need to back them up anyway.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.