• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1305
  • Last Modified:

I cannot get reply from Auto Accept Agent.

On my infraestructure environment Win2k3 with Exchange 2003 SP2, I have installed Auto Accept Agent (AAA) to 10 resources mailboxes. Twelve day ago we installed the followings updates:
-  MSXML 4.0 SP2 Security Update (925672)
- Security Update for Windows Server 2003 (KB923414)
- Security Update for Windows Server 2003 (KB924191)
- Windows Malicious Software Removal Tool - October 2006 (KB890830)
- Security Update for Windows Server 2003 (KB924496)
- Security Update for Windows Server 2003 (KB920685)
- Security Update for Windows Server 2003 (KB922819)
- Security Update for Windows Server 2003 (KB921883)
- Security Update for Windows Server 2003 (KB923191)
- Security Update for Windows Server 2003 (KB925486)
- Update for Windows Server 2003 (KB922582)
- Update for Exchange Server 2003 Service Pack 2 (KB924334) - Non-cluster
- Security Update for Windows Server 2003 (KB920213)
- Security Update for Windows Server 2003 (KB923980)
- Cumulative Security Update for Internet Explorer for Windows Server 2003 (KB922760)
- Windows Malicious Software Removal Tool - November 2006 (KB890830)
- MSXML 4.0 SP2 Security Update (KB927978)
- Update for Intelligent Message Filter for Exchange Server 2003: 2006.11.09 (KB907747)

After that installation AAA dosen't working properly. I cannot get reply from AAA for any meeting request. I triying find any help on MS Web Site and others, but I can't get the solution.

When executed the MailboxStatus.vbs for all resources mailboxes:
" cscript [//NOLOGO] MailboxStatus.vbs {/F:filename | /M:mailbox@example.com} [I] [/DEBUG] "

The outpout is following:
    <!--namespace = xmlns:na='urn:schemas:httpmail:'-->
    <!--DAVGet returned empty url for inbox-->
    <Server>YV-MAILBE</Server>
    <RegistrationStatus>2</RegistrationStatus>
    <RegistrationTime></RegistrationTime>
  </Mailbox>
</MailboxStatus>

The table values on the Deployment guide is the following:

Table 4.1   Values of the RegistrationStatus parameter
Value      Definition
-1      Mailbox is not found.
0      Mailbox is not registered.
1      Mailbox is registered.
2      Registration status cannot be determined.

I installed again AAA, I registered the resources mailboxes (RM) again and move one RM to anothe Mailbox store. But don't work.

Somebody have any idea about this case?. Can you help me about this?.

Thanks,
Goltrek



0
goltrek
Asked:
goltrek
  • 4
  • 2
1 Solution
 
Stacy SpearPresident/Principal ConsultantCommented:
Can you see that AAA is registered under component services?
0
 
Stacy SpearPresident/Principal ConsultantCommented:
what do you get when you run:

cscript MailboxStatus.vbs /S:yourserver
0
 
Stacy SpearPresident/Principal ConsultantCommented:
Been awhile since I fooled around with AAA, try this script instead of the above. The above will output results for every mailbox on that server.

Cscript [//NOLOGO] ListMailboxes.vbs {/F:filename | /S:servername} [/DEBUG]
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
goltrekAuthor Commented:
Hi darkstar3d,
I have register AAA under CS. When I run "cscript MailboxStatus.vbs /S:yourserver" I get the following status to all mailboxes:  <RegistrationStatus>2</RegistrationStatus>
I get the following result when I run this script: Cscript [//NOLOGO] ListMailboxes.vbs {/F:filename | /S:servername} [/DEBUG]
DEBUG: 0 records found
DEBUG: No records match selection criteria.

It's very confuse.

Do you have idea about this.

PD: I can't to response early becasue I have the flu...
0
 
Stacy SpearPresident/Principal ConsultantCommented:
The actual script should be (if your server is redmond for instance)

Cscript [//NOLOGO] ListMailboxes.vbs /S:redmond [/DEBUG]

The brackets just give a choice of which way you want it to run.
0
 
goltrekAuthor Commented:
This problem was ocurr because the Exchange System Mailbox was absent in any Mailbox Store (MS) after applies patches. If you create a new MS and create too a new Resource Mailbox (RM) on it and register it with AAA, this RM will to work fine. The resolution can be find out in this KB: http://support.microsoft.com/kb/316622 

Bye,
Goltrek.
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now