Help with Folder Redirection using GPOs

I have 6 GPOs that install software, and 1 other GPO which just sets the "wait for network at logon" setting (with user settings disabled).  My test client happily boots up quickly after all the software GPOs have been applied.

However, I created a new GPO (computer settings disabled), and just redirected "My Documents" (which is empty at the moment) to a dfs share on my server.  Now, when I reboot, the computer hangs at "Applying computer settings" (which is strange considering the computer settings in the new GPO are disabled).  I've deleted this GPO, and recreated it and the effect is the same.

Any ideas?
Steve :)
LVL 9
sda100Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
DarthModConnect With a Mentor Commented:
PAQd, 500 points refunded.

DarthMod
CS Moderator
0
 
trippleO7Commented:
Does your environment allow you to leave computer settings enabled?  I guess there's no harm in leaving it enabled if you haven't configured "computer config" and don't have any computers in that same OU as those users...  Maybe try that and see what happens.  I guess there's no reason why it shouldn't work the way you are trying, but I don't have an explanation at this point.

0
 
Jay_Jay70Commented:
can you check the event logs and see if there are errors, also, an ipconfig /all would be good to see
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
sda100Author Commented:
It took one houe for the PC to reach the login prompt, and after a further half-hour I still wasn't logged in, so I went home.
0
 
Jay_Jay70Commented:
could well be messed up DNS
0
 
trippleO7Commented:
Double-check your policies.  Verify you don't have two GPO's applying the same policy setting (inherited maybe?).  Anything in your default domain policy that would be causing a conflict with your other policy?  Where is that "wait for network at logon" setting located?
0
 
himkalCommented:
try to access dfs share from the computer--if succcess
then go to mydocument properties there is tab called target put the dfs address in it and then check if it is redirecting the folder to the location or not
if it works please update.
0
 
trippleO7Commented:
From google searches regarding DFS and folder redirects, it seems others are running into the same problem you are.  I will post again once I read of a solution.
0
 
sda100Author Commented:
Ok, I figured it out in the end...

When I set these policies for folder redirection, I attached the policies to the OU, and in the scope only allowed it to affect various GROUPS, eg. only if the user is a member of "Managed Users".

The problem was caused by removing the standard "Authorised Users" from the scope of the policy.  What I should have done, was to go into the 'Delegate' section of the advanced tab and only removed Authorised Users' rights to APPLY group policy.  It still needed READ access.

I have other problems relating to Offline Files which I won't go into here yet, but this problem is not solved.  Thank you all for your replies.

Kind regards,
Steve :)
0
 
sda100Author Commented:
Correction to my above post... "but this problem is NOW solved"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.