Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 582
  • Last Modified:

Can't Copy HD to HD by Norton Ghost

everytime I try to make a copy from a smaller Hard drive to a larger one, I get the Error Code EBAB0003, I'm using Norton Ghost and tried to do the copy from an image file I'm getting the same error message.
anyone got this problem before.
0
maxnca
Asked:
maxnca
1 Solution
 
PUNKYCommented:
Please give more infor:

1. what is norton ghost version you have?
2. what windows OS that you are trying to ghost?

0
 
nobusCommented:
what are the drive types? ide, sata, usb?
what version of Ghost?
how are the disks connected ?
Please understand  that EE does not bless us with a crystal ball, so YOU have to tell US everything !
0
 
Visual3DMayaCommented:
Another kind of errors i had, but you could change to Ghost ver 8 that knows more file systems than the previous.
0
 
kresozgCommented:
Hi!
Try this one...
(copy-paste solution from - http://www.devhardware.com/forums/software-27/norton-ghost-problems-82618.html )
-----------------------------------
I had exactly this problem, and managed to fix it - eventually. The fix is easy, and I find it amazing that Symantec don't suggest it.

My situation: upgrading a C: drive to a larger HDD (second-hand and already formatted) using Norton Ghost9. Disk Copy appears to work, but there is no WinXP login screen when you boot with the new drive. (In Win2k, the same problem occurs, except that you get a message about a missing Page file when you try to log in).

The reason this happens, is because of the way Windows assigns drive letters, and is also able to uniquely identify each HDD. When you copy the drive, you are probably copying from C: to E: (for example). This drive letter is held in the Registry. It overrides whatever drive letter is assigned by DOS.

When you reboot from the new drive (which was previously E:, but looks like C: in DOS), part-way through the process Windows recognises the HDD listed in the Registry, and sees that it has been assigned the letter E:. So it changes it from C: to E:! No more C: drive, and no login possible.

This is what worked for me, with the target drive formatted NTFS and mounted as E:
1. Start Ghost 9 (don't copy the drive yet)
2. Start RegEdit and navigate to HKEY_LOCAL_MACHINE/SYSTEM/MountedDevices
3. Swap the key names for \DosDevices\C: and \DosDevices\E:
(you'll have to change C: to T:, E: to C: and T: to E: for example, to avoid duplicating the name).
This modifies the live Registry on disk, ready to be copied.
It doesn't upset your running PC, because the Windows drive assignment is only read when Windows boots.
4. Run the Disk Copy (use both Set Drive Active and Copy MBR flags) and let it complete.
Your "fixed" registry is now on the new disk.
5. Now swap the above key names again, back the way they started out, to restore the registry on the old disk.
6. Quit RegEdit, Quit Ghost, swap the HDD connections and reboot.

If it works for you like it did for me, the new drive will boot perfectly and is still assigned the letter C: which is almost certainly what you want. All programs work just like they did before.

You still have your old drive as backup - it hasn't changed.

You might want to back up your registry before you edit it - but these edits are very straight-forward. The biggest risk is a power cut while the Registry is in its modified state and the DiskCopy is only half complete. Borrow a UPS if you're nervous!

I realize jadeddog solved the problem by other means, but maybe this will be of help to somebody else looking to fix the same problem.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now