?
Solved

Phantom Printers on Windows 2000 Server

Posted on 2006-11-28
5
Medium Priority
?
451 Views
Last Modified: 2012-05-05
Dear All

I am having an issue with numerous Phantom Printers on a Windows 2000 Server.

I have set-up several printers on a Printer server and shared the printers and they all seem to work fine (All HP apart from 3 Ricoh Photocopiers).

I have turned off ipx, and apple on all printers, we are running an IP network.

But when I remote onto the server (from a Windows XP Pro SP2 computer, logged in as my username) and go into Printers, I see several phantom printers with the name of my workstation, and seession1 at the end of each?

Can anyone please explain why?

Is the server network crawling for printers when I connect?

I did set-up the printers as Administrator on the server.

Thanks
0
Comment
Question by:lloydabberton
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 30

Expert Comment

by:irwinpks
ID: 18026392
The auto discovery is set on
0
 
LVL 30

Expert Comment

by:irwinpks
ID: 18026402
Go to Explorer>Tools>Folder Options>View and unticking Automatically Search for Network Folders and Printers
0
 

Author Comment

by:lloydabberton
ID: 18026788
Thanks for the replys.

I have done this on my client PC (and rebooted) and it still throws these printers onto the server when I remote to it.

Any other ideas please?
0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 1000 total points
ID: 18027435
These printers are added automatically allowing you to print to your remote computer during a remote desktop session. They should "disappear" when you disconnect. 2 other places to look to prevent this are;
1) on the remote desktop connection client, before connecting choose "options", then "local resources", and uncheck "printers". It will remember this setting for next time.
2) the above can be over-ridden on the server. Open Terminal Services Configuration from Administrative tools. Click on "Connections" in the left window, and then right click on "RDP-Tcp" in the right window and choose properties. In the window that opens choose the "Client Settings" tab. If "use connection settings from user settings" is checked, the above should be sufficient. If not  uncheck that box as well as "connect client printers at logon".

Perhaps that will resolve.
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 18029884
Thanks lloydabberton,
--Rob
0

Featured Post

Introducing Priority Question

Increase expert visibility of your issues by participating in Priority Question, our latest feature for Premium and Team Account holders. Adjust the priority of your question to get emergent issues in front of subject-matter experts for help when you need it most.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
An article on effective troubleshooting
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question