• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 193
  • Last Modified:

Can connect with Frontpage but not with Visual Interdev


I've got a new Windows 2003 server I'm trying to configure.

I can connect to one of its websites using Frontpage, but Visual Interdev won't allow the connection.

Any suggestions?

Thanks in advance,

1 Solution
Hey Steve
first - follow this guide to configuring IIS on Win2k3

Secondly - you are trying to get VI to create a new project based on an existing web site, and VI is on the server that is hosting the website?

I have actually just migrated our web applications made in VI over to Win2k3/SQL2005 without a hitch - I have a few tricks up my sleeve if the how t oabove doesnt solve it and wil be glad 2 walk u thru

good luck and lemme know if you have any more questions

skbohlerAuthor Commented:
We actually got it working. It seems that we had to change it to Basic authentication instead of Integrated in IIS.
PAQed with points refunded (250)

EE Admin
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now