Can't access DSL transceiver through router - WIN 2K

I'm sure you will need more details but I don't really know where to begin so I'll just state the apparent problem at this point.

I am getting ISP service through an Earthlink supplied Zyxel P-600 transceiver. I can make a direct Eathernet cable connection to this box and can reach it's management screen, etc. It is using IP address In this mode it all works fine.

Alternately, I can directly connect a Zyxel P-300 series wireless router to the Eathernet port and successfully communicate with its management functions. It is set up to use IP address

When I connect the transceiver to the designated WAN port on the router I find that I cannot communicate with either unit. If I run ipconfig /renew I get a message: DHCP Server unavailable.

I've experimented with  few random things with no effect. Not being familiar with networking I don't know where to start looking. My guess is that this has a simple explaination. I hope so as I need this resolved fairly quickly.
Who is Participating?
masterbakerConnect With a Mentor Commented:
Well, it sounds like you found your own solution so you could withdraw the question.  I couldn't help you much further as you weren't able to find a status screen and didn't seem to be able to locate a DHCP setup for the WAN connection.  Sometimes these things are just nearly impossible to troubleshoot without being able to see what you are seeing.  I'd appreciate some points for the effort, but then again, I didn't resolve your issue.  Up to you.

First off, you don't want your P-300 router configured to use the 192.168.1.x network on its LAN side if that's what it will use on the WAN side.  Basically you need to think of the WAN port and the LAN ports as two separate networks.  

So what you need to do is configure the wireless router for for example (instead of  Be sure to plug your computer into the LAN port and also plug a connection from a LAN port on the router into the DSL transceiver.  Once you make this change and the router reboots, you should lose access to it (as your computer is set up for the 192.168.1.x network).

Now change the cabling so your transceiver plugs into the WAN port on the router while leaving your computer plugged into a LAN port on the router.  Now try to do an "ipconfig /release" and then an "ipconfig /renew".  If you are still unable to get an IP address then it is possible that your router has DHCP turned off.  You can set your computer to a static address ( and then connect to the router's web interface at to check for the DHCP server settings.

Please post back if you need more help.

johnmagyarAuthor Commented:
Jeff  - Thank you for suggestions.

I had tried using seperate networks before but was unaware of the reboot and cable switching needed to make it work. Besides, I didn't actually know, only suspected, that two networks were needed.

Unfortunately it still dosen't work. I did as you suggested and now I still have the router address ( showing up in my configuration. I changed the router IP address and it's setup screen forced me to also change the DHCP pool to start at instead of .1.33. This all shows in ipconfig.

The tranceiver ( is still nowhere to be found. ipconfig shows just the router. Should I be using a fixed IP address in either the transiever or computer setup?
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

I'm not sure what you mean by "ipconfig shows just the router".  Lets go through a few things, all assuming you are cabled with your transceiver into the WAN port on the router and your PC into a LAN port on the router:

- Did your computer pick up an address from the router on the 192.168.2.x network?  Can you post the ipconfig /all results?
- Can you ping
- Can you ping
- Can you ping
- What do you get if you run this command in a command prompt window "tracert"

I just want to make sure we are on the same page here so I can help you get through this.

johnmagyarAuthor Commented:
Sorry if I wasn't clear, I meant that ipconfig showed no transceiver addresses at all.

- Yes, my computer picked up the router address
- Yes, I can ping
- No, I can't ping It times out.
- No, I can't ping Google, reports Unknown Host
- I can't ping (my usual NOAA ping). It times out.

Results from ipconfig /all    (sorry I can't paste them, I think these are the relavent ones):

Node Type     Broadcast
IP Routing Enabled   No
WINS Proxy Enabled  No

Eathernet Adapter
DHCP Enabled    Yes
Autoconfig Enabled     Yes
IP Address
Subnet Mask
Default Gateway
DHCP Server
DNS Servers

johnmagyarAuthor Commented:
tracert  returns Unable to resolve target system name
Well it sounds like your router isn't forwarding packets to your transceiver.  Have you looked at the WAN configuration of the router?  What is its IP address set to (or is it set for DHCP)?  Is there any status page to see what its current IP setup is?  You also need to make sure the router is configuring its default gateway to

johnmagyarAuthor Commented:
I had looked into WAN setup earlier and found it initailly confusing. The user manuel descriptions and the IP address setup choices don't exactly match.

One clear choice is 'Automatic, obtain from ISP'. That is how it has been set. If your ISP gave you a fixed address, then you choose 'Fixed IP Address' and there are 3 fields (with 4 seperate descriptions) to
fill out. The fields and instructions reduce to:

1) My WAN Address - Put in your WAN IP address if your ISP gave you one and you choose 'Fixed address'

2) Remote IP Address - Enter this if your ISP gave you one, or enter      gateway address if you choose Fixed address

3) Remote Subnet Mask - Enter subnet mask (Ethernet protocall only)

Earthlink did not specify a fixed address so I left this set at auto. That is how it has been set so far. Now I've tried setting it to fixed and set fields 1 and 2 to, leaving 3 alone at The router then set this to by itself.

I tried accessing the internet with this setup with the following result:

1 - ipconfig gave the same result I previously described.
2 - Can't ping,  I get destination host unreachable
3 - Can't ping Google, get Unknown host

There was no mention of DHCP on the WAN setup screens. Thats the best I can answer your last questions.
It sounds like "auto" is the correct method.  Were you able to locate any status screen to determine if the router was receiving an IP address assignment from your transceiver?  Also, during all of this changing over, did you power cycle the transceiver?  It is quite common to need a power cycle when changing equipment in this fashion.  
johnmagyarAuthor Commented:

Not being able to make any progress following your lead, I tried using a borrowed unit that has a dsl gateway combined with wireless and 4 port Ethernet router. This worked fine, so I bought one.

I wish to close this question but don't know if I should award some, or none of the 500 points. I can't fairly evaluate your efforts as to just why I couldn't make things work. Could be you missed the problem, or I didn't proceed properly, or a broken unit. NB:I even had to exchange the first unit I bought for a replacement because the wireless didn't work on it.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.