Cisco > ASA5500 > Setting up a NAT address to a port.

iceman19330
iceman19330 used Ask the Experts™
on
I have having trouble setting up a NAT translation rule for a port that I want to redirect to a server.  I currently have one that does work, and I have basically copied that rule, changing the port number but still no luck.

I would like some help to setup a rule that will forward request to <IP address>:448/blah/ or http://servername.domain.com:448/blah/ to go to 192.168.223.253 on port 448.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Example

static (inside,outside) tcp 4.3.2.1 448 192.168.223.253 448 netmask 255.255.255.255

Access-list outside_in extended permit any host 4.3.2.1 eq 448

Author

Commented:
Are those command line entries?
yes.

Author

Commented:
Access-list outside_in extended permit any host 4.3.2.1 eq 448

Result of the command: "Access-list outside_in extended permit any host 4.3.2.1 eq 448"

Access-list outside_in extended permit any host 4.3.2.1 448
                                                        ^
ERROR: % Invalid input detected at '^' marker.
sorry

access-list outside_in extended permit tcp any host 4.3.2.1 eq 448
also

access-group outside_in in interface outside

Author

Commented:
I dont seem to be getting anything forwarded to port 25 any longer?
Could something have been disabled?

Author

Commented:
Okay that was freaky, but it looks okay now.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial