Assistance me to FIX this problem on ISA 2004

Dear Experts,

i have problem with ISA 2004, there is somebody can help me to fix this resolve ?

ok here is my senario :
i have one DC and :
ٌٌWindows 2000 Advanced server
IP: 192.168.82.4
subnetmask : 255.255.255.0
Default Gateway : 192.168.82.1(Gateway is  for Vlan Switch)
DNS : 192.168.82.4

and on another computer i have Windows 2000 advanced server and isa 2004 :
IP:192.168.82.5
subnetmask: 255.255.255.0
Default Gateway :.............
DNS: 192.168.82.4

and this computer is member of DC-1

all the computer have this ips and ... :
IP : 192.168.82.x (6<x>150)
Subnet : 255.255.255.0
Default Gateway : 192.168.82.1
DNS: 192.168.82.4

Whats my problem now :
1 ) my internet connection will be disconnect automaticly sometimes and after restart ISA OR Disable and Enable my LAN Card problem will resolve and i can connect to internet again. why this happened ???

2 ) on the clients we use OUTLOOKs, and on the firewall smtp and pop3 port is opened with RULE, and on CLIENT i install MS Windows firewall manamgement, but i cant have SEND and receive, WHY ??

Thanks for your time guys :)
tourajamAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Keith AlabasterConnect With a Mentor Enterprise ArchitectCommented:
The line being dropped is generally one of two things when ISA is involved. Bad MTU (too high) or the LAT (Local Address Table) having the wrong ip addresses.

So your setup is like this?

                                        internet
                                            |
                                       Router
                                            |
                                     VLAN switch
                                        192.168.82.1
                                              |
                                     ---------------------------------------------------------------------------------------------------------  clients with 192.168.84.x addresses
                                        |                                                                |
                           server 192.168.82.4                                       isa 192.168.84.5

All devices have 192.168.84.1 as default gateway.

So ISA is acting as a proxy only? You selected the single-nic template through the setup?
If this is then neither of the two 'normal' points will apply to you.
Open the ISA gui
select configuration - networks - double click 'internal' and select the addresses tab.
Make sure every ip address from 0.0.0.0 - 255.255.255.255 is listed

Open the ISA gui
select monitoring - alerts. Anything listed?

Anything in the Windows event logs around the time the system goes belly up?

next time it fails,
Open the ISA gui
select monitoring - services
Make sure the firewall/proxy service is running OR open the services.msc from a start - run command and check that all the ervices are operating. Any stopped?

Lastly, when the web access stops, can you still run FTP or telnet out to an external site? Is it just web browser (http/https/ftp) traffic that stops?
Have you got the ISA firewall client installed?

Keith
0
 
tourajamAuthor Commented:
2 ) on the clients we use OUTLOOKs, and on the firewall smtp and pop3 port is opened with RULE, and on CLIENT i install MS Windows firewall manamgement, but i cant have SEND and receive, WHY ??

i SAID Outlook :-s not browsering Keith ...

0
 
Keith AlabasterEnterprise ArchitectCommented:
I know what you have said. I can also see all of the things you have not said which is why I have asked the questions above. If you do not 'offer' the information as part of your post then I have to ask sometimes.

In 1) you state that your internet connection stops. To me this means your internet connection stops 'suggesting' that you cannot get to the Internet at all. Are you saying that only Outlook stops operating

Please explain what you mean by 'I install MS windows firewall management'. Do you mean you have installed the ISA firewall 'client' or is this the MS firewall that comes with XP SP2?

Can you answer the questions from my earlier reply?

What do you see in the monitoring logs
Open the gui, select monitoring - logging - click on start query
0
 
tourajamAuthor Commented:
keith problem fixed :D thanks !!!
0
 
Keith AlabasterEnterprise ArchitectCommented:
:) Great news!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.