Solved

Assistance me to FIX this problem on ISA 2004

Posted on 2006-11-28
5
254 Views
Last Modified: 2010-04-09
Dear Experts,

i have problem with ISA 2004, there is somebody can help me to fix this resolve ?

ok here is my senario :
i have one DC and :
ٌٌWindows 2000 Advanced server
IP: 192.168.82.4
subnetmask : 255.255.255.0
Default Gateway : 192.168.82.1(Gateway is  for Vlan Switch)
DNS : 192.168.82.4

and on another computer i have Windows 2000 advanced server and isa 2004 :
IP:192.168.82.5
subnetmask: 255.255.255.0
Default Gateway :.............
DNS: 192.168.82.4

and this computer is member of DC-1

all the computer have this ips and ... :
IP : 192.168.82.x (6<x>150)
Subnet : 255.255.255.0
Default Gateway : 192.168.82.1
DNS: 192.168.82.4

Whats my problem now :
1 ) my internet connection will be disconnect automaticly sometimes and after restart ISA OR Disable and Enable my LAN Card problem will resolve and i can connect to internet again. why this happened ???

2 ) on the clients we use OUTLOOKs, and on the firewall smtp and pop3 port is opened with RULE, and on CLIENT i install MS Windows firewall manamgement, but i cant have SEND and receive, WHY ??

Thanks for your time guys :)
0
Comment
Question by:tourajam
  • 3
  • 2
5 Comments
 
LVL 51

Accepted Solution

by:
Keith Alabaster earned 500 total points
ID: 18040399
The line being dropped is generally one of two things when ISA is involved. Bad MTU (too high) or the LAT (Local Address Table) having the wrong ip addresses.

So your setup is like this?

                                        internet
                                            |
                                       Router
                                            |
                                     VLAN switch
                                        192.168.82.1
                                              |
                                     ---------------------------------------------------------------------------------------------------------  clients with 192.168.84.x addresses
                                        |                                                                |
                           server 192.168.82.4                                       isa 192.168.84.5

All devices have 192.168.84.1 as default gateway.

So ISA is acting as a proxy only? You selected the single-nic template through the setup?
If this is then neither of the two 'normal' points will apply to you.
Open the ISA gui
select configuration - networks - double click 'internal' and select the addresses tab.
Make sure every ip address from 0.0.0.0 - 255.255.255.255 is listed

Open the ISA gui
select monitoring - alerts. Anything listed?

Anything in the Windows event logs around the time the system goes belly up?

next time it fails,
Open the ISA gui
select monitoring - services
Make sure the firewall/proxy service is running OR open the services.msc from a start - run command and check that all the ervices are operating. Any stopped?

Lastly, when the web access stops, can you still run FTP or telnet out to an external site? Is it just web browser (http/https/ftp) traffic that stops?
Have you got the ISA firewall client installed?

Keith
0
 

Author Comment

by:tourajam
ID: 18042368
2 ) on the clients we use OUTLOOKs, and on the firewall smtp and pop3 port is opened with RULE, and on CLIENT i install MS Windows firewall manamgement, but i cant have SEND and receive, WHY ??

i SAID Outlook :-s not browsering Keith ...

0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 18043338
I know what you have said. I can also see all of the things you have not said which is why I have asked the questions above. If you do not 'offer' the information as part of your post then I have to ask sometimes.

In 1) you state that your internet connection stops. To me this means your internet connection stops 'suggesting' that you cannot get to the Internet at all. Are you saying that only Outlook stops operating

Please explain what you mean by 'I install MS windows firewall management'. Do you mean you have installed the ISA firewall 'client' or is this the MS firewall that comes with XP SP2?

Can you answer the questions from my earlier reply?

What do you see in the monitoring logs
Open the gui, select monitoring - logging - click on start query
0
 

Author Comment

by:tourajam
ID: 18059330
keith problem fixed :D thanks !!!
0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 18059348
:) Great news!
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you are like regular user of computer nowadays, a good bet that your home computer is on right now, all exposed to world of Internet to be exploited by somebody you do not know and you never will. Internet security issues has been getting worse d…
To setup a SonicWALL for policy based routing to be used with the Websense Content Gateway there are several steps that need to be completed. Below is a rough guide for accomplishing this. One thing of note is this guide is intended to assist in the…
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question