Outlook Web Access: Must Login Twice

We are running Outlook Web Access where users browse to an http address and are redirected to https.  Recently, end users have been reporting that they must pass their login credentials twice to successfully view their mail.  

1)  When first connecting to the website, they are prompted for their username and password.  

2)  Regardless of whether or not the correct credentials are entered, they are prompted again.  After autheticating successfully they are then able to view their mail.

What would cause this?  It was never like this before.  Is there a specific Windows update that causes this behavior?  We did install patches recently.  

Thanks.  
LVL 8
bsohn417Asked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
How are you redirecting to https?
If you go direct to the HTTPS version, what happens?

Simon.
0
 
LeeDerbyshireConnect With a Mentor Commented:
Maybe you don't have anonymous access allowed on the page that does the redirect?  If you don't want anonymous access, then you will need to make sure that the authentication methods required on your Exchange Virtual Directory and the page that does the redirect are the same.  If you use Forms-based authentication, then you will always need to log in to the FBA page, regardless of whether or not the same type of authentication is used on the redirect page.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.