Solved

Help on sending all exchange email via smtp

Posted on 2006-11-28
7
198 Views
Last Modified: 2010-03-06
Hello all,

Here is my dilemma this time, I have a customer with exchange 2000, I have a SMTP connector setup to forward all SMTP email traffic to the web host mail server (mail.domainname.com) which is working fine.

There are a couple of  users that work in the field with laptops, when in the field they only get email from the mail.domainname.com server since they are not connected to the exchange server at that time.  A VPN server is provided, but I guess it is too much of a hassle to take the 3 seconds to connect to it.

Repeated attempts to make the users aware that all email should be sent to bossman@domainname.com and not to the name in the global address list has failed.  They just can’t help themselves when the name pops up in outlook to hit enter.  Which populates the  TO field with the exchange mail box, not the internet email address. Then bossman don’t get the important email he asked to be sent until he gets back into the office.

The Outlook clients are configured for exchange and pop email to get email from the web server.

Bossman said make this idiot proof not leaving anything up to the user to screw up.

Well that’s the story,  I was wondering if there is anyway to route ALL email through SMTP and bypass or even disable the exchange path.  Or any other suggestions will be appreciated.

Thanks.
Chris
0
Comment
Question by:chris_nt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 13

Assisted Solution

by:itcoza
itcoza earned 50 total points
ID: 18033257
Add a POP3 account to the Outlook setup and set this as your default account.
All mail will deliver from this account.
You can set the reply to address for this account to be the same for all users
0
 
LVL 13

Expert Comment

by:itcoza
ID: 18033272
test it... it works...
Do not change the default mail delivery forlder away from "Mailbox-Username" so that all mail retrieved still delivers to your exchange server.

Please note that if you set the smtp server to be an external mail server, all internal mail will aslo be routed via this external server.
0
 
LVL 13

Expert Comment

by:itcoza
ID: 18035565
Have you tested?  Would like to know if I can offer any more help on this question.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 26

Accepted Solution

by:
jar3817 earned 225 total points
ID: 18036087
Looks like it might be time to educate your users. I realise bossman wants it as idiot proof as possible, but users will always end up just being bigger idiots. You can only cover people's asses with technology so far, they will eventually need to learn how to use the system properly or they will not be able to do their job. Believe me, I know what you're going through, I work with teachers. Nobody is as inflexible and unwilling to learn new things as a teacher is (especially if they've been doing something one way for 10 years).
0
 

Author Comment

by:chris_nt
ID: 18036885
first, the users are already setup with pop in outlook, and set as primary connection, but the problem is when the auto complete puts in the name, it is the exchange mail box name and routes the emal directly to the users exchange mail box. so it never goes through smtp.

I agree there may be no other way but to once again try to train the users... ugh,

I will leave the question open for a over the weekend though, thanks for the help so far.
0
 
LVL 104

Assisted Solution

by:Sembee
Sembee earned 225 total points
ID: 18038381
If you want it to be idiot proof then they need to be upgraded to Exchange 2003 on Windows 2003, with Outlook 2003. You can then deploy RPC over HTTPS. That is a VPN-less connection to Exchange over SSL. As long as the machine has an Internet connection it works.

Another option would be to remove the POP3 configuration from Outlook totally. Then configure Outlook to work with offline folders. In Outlook configure the connection information to use the VPN.

All the time that you have two types of email connections you are going to get these problems.

Simon.
0
 

Author Comment

by:chris_nt
ID: 18076719
I have opted for the beating... oopps "education" of the users for now. although it seems that mr. Sembee has the right idea, that will probably be my final solution.  I am going to split the points for all the good information I found here.. I hope that is ok.  I fill it is only right to accept mr. jar’s answer since it is what I opted to do for now.

Thanks.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question