Group Policy setting - restoring network places

One of my users deleted their Network places from the desktop.
From I this microsoft article I can see how to restore
http://support.microsoft.com/kb/279769

However I have the customize desktop disabled through group policy - where is this located?
It is a users policy somewhere i know -

fsaiexpertFSAI ExpertAsked:
Who is Participating?
 
DarthModConnect With a Mentor Commented:
PAQed with points refunded (500)

DarthMod
Community Support Moderator
0
 
Toni UranjekConsultant/TrainerCommented:
You might be looking for: User configuration, Administrative templates, Desktop, Active Desktop: Disable Active Desktop or another Active Desktop setting.
0
 
fsaiexpertFSAI ExpertAuthor Commented:
all set to not configured - suspect the setting is elsewhere
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Toni UranjekConsultant/TrainerCommented:
Is anything within "Desktop" configured? If not are you checking settings in the right place, right GPO? Use gpresult on client to see if settings come from other GPOs.
0
 
fsaiexpertFSAI ExpertAuthor Commented:
where does the output of gpresult save to?
there is definetly nothing coonfigured to do with desktop on users OR computers settings
0
 
fsaiexpertFSAI ExpertAuthor Commented:
essentially i need the group policy to unhide desktop properties desktop tab!!
0
 
Toni UranjekConsultant/TrainerCommented:
To save gpresult output in log file use this command: "gpresult /v > gpolog.txt"

Another set of setting which could cause this behaviour is in "User configuration, Administrative templates, Control Panel, Display"
0
 
Toni UranjekConsultant/TrainerCommented:
To unhide desktop tab!!! :D "User configuration, Administrative templates, Control Panel, Display, Hide Desktop Tab! I was just about to ask you how did you to manage to disable only one button on desktop tab. LOL!
0
 
fsaiexpertFSAI ExpertAuthor Commented:
not configured!!
0
 
Toni UranjekConsultant/TrainerCommented:
Setting has to come from somewhere - maybe from local policy or any other GPO. What did gpresult reveal?
0
 
fsaiexpertFSAI ExpertAuthor Commented:
I agree - it is the where that is the mystery - I have just deleted the local profile and recreated it - network places back
0
 
fsaiexpertFSAI ExpertAuthor Commented:
Solved - GPolicy > user policy > admin templates > control panel > display > set all to not configured

Thanks for your help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.