Solved

HTTP Error 403.6 - Forbidden: IP address of the client has been rejected when accessing RWW

Posted on 2006-11-29
14
17,199 Views
Last Modified: 2009-02-03
I have an SBS2003 server with 2 NIC's and which sonnect to the internet via a cisco 1600 router. Have run the wizards to allow remote access. I need to be able to access this server from any pc which has access to the internet as I work worldwide. When at home I connect to the internet and type in i.e. http:\\IP address of the external NIC and get the following screen.

Welcome to Windows Small Business Server 2003
 To get started, click a link.


  My Company's Internal Web Site
 Collaborate and share documents on your company's internal Web site.
   
  Network Configuration Wizard
 Join a client computer to the Windows Small Business Server network.
   
  Remote Web Workplace
 Connect to the Windows Small Business Server network over the Internet.
   
  Information and Answers
 Learn more about Windows Small Business Server.

When I click on "Remote Web Workplace" I get the following error.

You are not authorized to view this page
The Web server you are attempting to reach has a list of IP addresses that are not allowed to access the Web site, and the IP address of your browsing computer is on this list.
--------------------------------------------------------------------------------

Please try the following:

Contact the Web site administrator if you believe you should be able to view this directory or page.
HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.
Internet Information Services (IIS)

I have gone into the properties of routing & remote access and tried to change the ip adress range, but this doesn't seem to help.

What can I do to try and fix this problem?
0
Comment
Question by:Tonymorison
14 Comments
 
LVL 21

Expert Comment

by:suppsaws
ID: 18035641
Hi Tonymorison,

are the users connected via dhcp?
did you add the users via the http://server/connectcomputer wizard?
Did you install asp.net 2.0?


Cheers!
0
 
LVL 21

Expert Comment

by:suppsaws
ID: 18035655
Tonymorison,

btw, does it work internally?
Make sure the following ports are open on your router:
25 - SMTP
443 - HTTPS (for RWW and OWA)
444 - SharePoint
1723 - PPTP VPN
3389 - RDP for remote administration
4125 - Remote Web Workplace

0
 

Author Comment

by:Tonymorison
ID: 18035665
The machines on that local network  are getting ip address via DHCP, but imagine if I were on holiday and wanted to access mys sbs server from a public pc in an internet cafe`.
0
 
LVL 21

Expert Comment

by:suppsaws
ID: 18035670
Tonymorison,

the correct link for rww is:
httpS://fqdn/remote
0
 

Author Comment

by:Tonymorison
ID: 18035686
It works great internally. I have no probelms. My router is very basic it has no firewall settings. The only firewall I have is the sbs built in firewall and I have my entire website open. I just need to get it to work before I start setting up my secuirty
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 21

Expert Comment

by:suppsaws
ID: 18035690
Tonymorison,
> The machines on that local network  are getting ip address via DHCP,
> but imagine if I were on holiday and wanted to access mys sbs server
> from a public pc in an internet cafe`.

That is nu problem, I suppose you have a fixed WAN ip on your server?
Then you can create an a-record, eg: sbs.yourdomainame.com which points to your public ip
That makes it easier for the users, they just have to type https://sbs.xxx.com/remote

0
 
LVL 21

Expert Comment

by:suppsaws
ID: 18035696
Tonymorison,

check if port 443 and 4125 are open, else you won't be able to connect to RWW
The page you got first goes via port 80, that is why you can connect to it.
0
 

Author Comment

by:Tonymorison
ID: 18035707
When I click on Remote web workplace it redirects to https:\\ipaddrs\remote. I am not using a fqdn, as I am not publishing my website.
0
 
LVL 21

Accepted Solution

by:
suppsaws earned 168 total points
ID: 18035718
Then make sure these things are fine:

- port 443 and 4125 are open
- make sure you certificate is correct
- make sure you have no ip address restrictions on IIS
- make sure you checked the right boxed on the remote access wizard
0
 
LVL 8

Assisted Solution

by:dhoustonie
dhoustonie earned 166 total points
ID: 18036033
Hi Tony,
Rerun the internet connection wizard from the Server Management tool, and change the firewall settings to allow you access to Remote Web Workplace.
TechSoEasy has a good link to more detail on the wizard, I just don't have it to hand.
What sounds like the issue is that the  RWW folder is still locked down in IIS to only the Server and internal ip addresses, to change this you need to rerun the wizard.
Thank you,
David
0
 
LVL 74

Assisted Solution

by:Jeffrey Kane - TechSoEasy
Jeffrey Kane - TechSoEasy earned 166 total points
ID: 18053634
Tony,

You should NOT access your SBS with that web page (the one that looks like this:  http://sbsurl.com/welcomepage.jpg).  This page is designed for internal use only.  So, pretty much what suppsaws and dhoustonie have said are correct... I'll just give you the how-to's.

What you want to use for access is "Remote Web Workplace".  You'll find complete details for that at http://sbsurl.com/rww

To make this work, you need to run the Configure Email and Internet Connection Wizard (CEICW -- which is linked as Connect to the Internet in the Server Management Console > Internet and Email)

A visual how-to is here:  http://sbsurl.com/ceicw and a full networking overview for SBS is at http://sbsurl.com/msicw

Within that wizard you'll see a "more information" button on each screen that has invaluable help in deciding which options to select.  
Be sure to check those out as well.

In each of the CEICW's sections, you have the option to choose "Do not Configure".  Don't choose that option, because you need to have it configure EVERY section.

For the Security Certificate screen, you should enter the External Static IP Address.

On the Web Services Configuration Screen, select every item except the last one, "Business Web Site (wwwroot)".  This will close up port 80 for you which is a good thing... so you won't be able to go to http://IPADDRESS anymore.  Instead you'll use https://IPADDRESS/remote.

Finish up the wizard and you should be able to connect just fine.  If you still have the problem, then the security settings on the Remote Web Workplace's web site needs to be manually changed.  Please post back if this is the case and I can provide instructions.

A couple of notes:
1.  You really do need to put a router/firewall between your SBS and your Internet connection.  
2.  You can also access your server's desktop via Remote Desktop Connection from any machine running Windows XP.  You'll find that in  START > All Programs > Accessories > Communication.  

Jeff
TechSoEasy
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

A lot of problems and solutions are available on the net for the error message "Source server does not meet minimum requirements for migration" while performing a migration from Small Business Server 2003 to SBS 2008. This error pops up just before …
I’m often asked about newer and larger USB drives connected to SBS2008 and 2011 failing Windows Server Backup vs the older USB drives not failing. As disk space continues to grow and drive technology change SBS2008 and some SBS2011 end up with the f…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now