• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 903
  • Last Modified:

Blue Letters

I have a XP Pr SP2 workstation joined to a Doman controller. When I open My Computer then go to the C:\doc & Settings %username% the icons that point to the server shares letters are in blus and some in black. Is thier a way to make them display all in black? the letters are the names of folders or files pointing to the server.
0
OneStopPCHelp
Asked:
OneStopPCHelp
1 Solution
 
Jbrown2792Commented:
Hi,

The colors represent encrypted or compressed NFTS files.  To turn this option off open the folder and click "Tools", then "Folder Options".  When the screen pops up then click the "View" tab, scroll to the bottom of the list and turn off the option that says "Show encrypted or compressed NTFS files in color".  Click "OK" and you should be good to go.

Hope this helps,

JB
0
 
David-HowardCommented:
JBrown,
I was glad to see a solution to this problem. I had the same issue last week.
However, when I do as you suggested the drive mapping is then listed as unmapped. If I enable the drive mapping color, my drive is then remapped. Just wanted to post this bit of oddness.
David
0
 
Craig_200XCommented:
you can also try uncompressing the files. (right click drive - select properties. uncheck compress drive to save space) * this will uncompress files on ur HD!*
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now